大智慧分时叠加指标、源码、附图

时间:2019-04-28 09:54来源:通达信公式网 作者:指标之王 点击:
大智慧分时叠加指标、源码、附图 原来自网络。现对较多的、新的概念作了大量的修改、调整。集大盘、最新股价(有数据)、板块、地域、概念、均价为一体。 DP:=strcmp('上证指数',stkname)0 and strcmp('深证指数',st
,详细讲解到位。股票软件辅助看图效果非常棒! 软件能看懂,再摸索摸索! 不错,很全面,用用看 用了很多炒股指标,这个效果最实用,可以选到很多大牛股,很管用。赞 发货速度很快,软件用起来也很方便, 教程通俗易懂,棒棒哒 非常棒!

以下是大智慧分时叠加指标、源码、附图

原来自网络。现对较多的、新的概念作了大量的修改、调整。集大盘、最新股价(有数据)、板块、地域、概念、均价为一体。

DP:=strcmp('上证指数',stkname)<>0 and strcmp('深证指数',stkname)<>0;{当前是否为大盘指数}
{叠加大盘线}
TC:=STRCMP(STRLEFT(MARKETLABEL,2),'SZ');
DPSH:="SH000001$CLOSE"/HHV(STKINDI('SH000001','wd.昨收#DAY'),0);
DPSZ:="SZ399001$CLOSE"/HHV(STKINDI('SZ399001','wd.昨收#DAY'),0);
DPC:=IF(INBLOCK('A股板块'),DYNAINFO(3)*IF(TC=0,DPSZ,DPSH),C);
POLYLINE(C>0,DPC),COLOR9999ff,LINETHICK1,LAYER0;
最新价:=NUMTOSTRN(DYNAINFO(7),2);
涨幅:=NUMTOSTRN(DYNAINFO(14)*100,2);
大盘:=NUMTOSTRN(INDEXC,2);
DRAWTEXT( BARSTATUS=2,C ,'最新价:'+最新价+' 涨幅:'+涨幅+'%'),Colorffffff;
DRAWTEXT( BARSTATUS=2,DPC ,'大盘:'+大盘),Color9999ff;

N:=叠加线数;
时长:=if(HOUR>=10 AND HOUR<15 ,1,0);{10点至 15点}
DRAWTEXTABS(0,5,'板块:'+BKNAME),Colorcyan,linethick1;
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
均线H:(均线*1.007 ),COLORFF6600,LINETHICK0,LAYER0;
均线L:(均线/1.005 ),COLOR00FF00,LINETHICK0;
均线横盘:=C<均线H and C>均线L;
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
量比5分钟:=sum(量比,5);
量比10:=sum(量比,10);
上个5分钟量比:=量比10-量比5分钟;
放量:=sum(VOL,6)>REF(ma(VOL,30),1)*10;
CC:CLOSE,COLORWHITE,LINETHICK2;
partline(CC,CC>=ref(CC,1),rgb(255,151,255),CC<ref(CC,1),rgb(0,255,255)),linethick2,LAYER0;

横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:量比5分钟>上个5分钟量比 and 横盘 and 时长 and 放量 and (CC>均线H) and DYNAINFO(22)<DYNAINFO(23),LINETHICK0;
横跌:=横盘 and 时长 and 放量 and CROSS(均线L,CC) ;
DRAWTEXT(CROSS(横涨,0),均线,'▲'),COLORRED,LAYER0;
突破:FILTER(横涨,100),LINETHICK0;
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,'★突破'),COLORFF00FF,LAYER0;
DRAWTEXT(下破,均线L,'★下破'),COLOR00FF00,LAYER0;
VERTLINE(突破,3),COLORFF00FF,LINETHICK3;
VERTLINE(下破,3),COLOR00FF00,LINETHICK3;
RC:=DYNAINFO( 3);
S2:=SMA(C,2,1);
S6:=SMA(C,3,1);
DK:=3*(S2-S6);
STICKLINE(DK>0,RC,(RC+DK),0,1),COLORRED;
STICKLINE(DK<0,RC,(RC+DK),0,1),COLORgreen;
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORYELLOW,LINETHICK0;
DRAWTEXTABS(0,20,'阻力:'+NUMTOSTRN(阻力,2)),LINETHICK2,ColorYELLOW;
支撑:L1+P1*0.5/8,COLORff00ff,LINETHICK0;
DRAWTEXTABS(0,35,'支撑:'+NUMTOSTRN(支撑,2)),LINETHICK2,Colorff00ff;
DYNAINFO(5),DOTLINE,colorff00ff;
DYNAINFO(6),DOTLINE,color00ff00;

{叠加板块线}
BK1002:="991002$CLOSE"/HHV(STKINDI('991002','分超引用.昨收#DAY'),0);
BK1003:="991003$CLOSE"/HHV(STKINDI('991003','分超引用.昨收#DAY'),0);
BK1004:="991004$CLOSE"/HHV(STKINDI('991004','分超引用.昨收#DAY'),0);
BK1006:="991006$CLOSE"/HHV(STKINDI('991006','分超引用.昨收#DAY'),0);
BK1007:="991007$CLOSE"/HHV(STKINDI('991007','分超引用.昨收#DAY'),0);
BK1008:="991008$CLOSE"/HHV(STKINDI('991008','分超引用.昨收#DAY'),0);
BK1009:="991009$CLOSE"/HHV(STKINDI('991009','分超引用.昨收#DAY'),0);
BK1010:="991010$CLOSE"/HHV(STKINDI('991010','分超引用.昨收#DAY'),0);
BK1011:="991011$CLOSE"/HHV(STKINDI('991011','分超引用.昨收#DAY'),0);
BK1014:="991014$CLOSE"/HHV(STKINDI('991014','分超引用.昨收#DAY'),0);
BK1016:="991016$CLOSE"/HHV(STKINDI('991016','分超引用.昨收#DAY'),0);
BK1017:="991017$CLOSE"/HHV(STKINDI('991017','分超引用.昨收#DAY'),0);
BK1018:="991018$CLOSE"/HHV(STKINDI('991018','分超引用.昨收#DAY'),0);
BK1019:="991019$CLOSE"/HHV(STKINDI('991019','分超引用.昨收#DAY'),0);
BK1020:="991020$CLOSE"/HHV(STKINDI('991020','分超引用.昨收#DAY'),0);
BK1021:="991021$CLOSE"/HHV(STKINDI('991021','分超引用.昨收#DAY'),0);
BK1023:="991023$CLOSE"/HHV(STKINDI('991023','分超引用.昨收#DAY'),0);
BK1024:="991024$CLOSE"/HHV(STKINDI('991024','分超引用.昨收#DAY'),0);
BK1025:="991025$CLOSE"/HHV(STKINDI('991025','分超引用.昨收#DAY'),0);
BK1026:="991026$CLOSE"/HHV(STKINDI('991026','分超引用.昨收#DAY'),0);
BK1027:="991027$CLOSE"/HHV(STKINDI('991027','分超引用.昨收#DAY'),0);
BK1028:="991028$CLOSE"/HHV(STKINDI('991028','分超引用.昨收#DAY'),0);
BK1031:="991031$CLOSE"/HHV(STKINDI('991031','分超引用.昨收#DAY'),0);
BK1032:="991032$CLOSE"/HHV(STKINDI('991032','分超引用.昨收#DAY'),0);
BK1033:="991033$CLOSE"/HHV(STKINDI('991033','分超引用.昨收#DAY'),0);
BK1034:="991034$CLOSE"/HHV(STKINDI('991034','分超引用.昨收#DAY'),0);
BK1035:="991035$CLOSE"/HHV(STKINDI('991035','分超引用.昨收#DAY'),0);
BK1036:="991036$CLOSE"/HHV(STKINDI('991036','分超引用.昨收#DAY'),0);
BK1037:="991037$CLOSE"/HHV(STKINDI('991037','分超引用.昨收#DAY'),0);
BK1135:="991135$CLOSE"/HHV(STKINDI('991135','分超引用.昨收#DAY'),0);
BK1136:="991136$CLOSE"/HHV(STKINDI('991136','分超引用.昨收#DAY'),0);
BK1255:="991255$CLOSE"/HHV(STKINDI('991255','分超引用.昨收#DAY'),0);
BKCC:=IF(INBLOCK('工程建筑'),DYNAINFO(3)*BK1002,IF(INBLOCK('电力'),DYNAINFO(3)*BK1003,IF(INBLOCK('计算机'),DYNAINFO(3)*BK1004,
IF(INBLOCK('电子信息'),DYNAINFO(3)*BK1006,IF(INBLOCK('房地产'),DYNAINFO(3)*BK1007,IF(INBLOCK('纺织服装'),DYNAINFO(3)*BK1008,
IF(INBLOCK('钢铁'),DYNAINFO(3)*BK1009,IF(INBLOCK('供水供气'),DYNAINFO(3)*BK1010,IF(INBLOCK('化工化纤'),DYNAINFO(3)*BK1011,
IF(INBLOCK('电器'),DYNAINFO(3)*BK1014,IF(INBLOCK('交通设施'),DYNAINFO(3)*BK1016,IF(INBLOCK('银行类'),DYNAINFO(3)*BK1017,
IF(INBLOCK('旅游酒店'),DYNAINFO(3)*BK1018,IF(INBLOCK('煤炭石油'),DYNAINFO(3)*BK1019,IF(INBLOCK('酿酒食品'),DYNAINFO(3)*BK1020,
IF(INBLOCK('农林牧渔'),DYNAINFO(3)*BK1021,IF(INBLOCK('商业连锁'),DYNAINFO(3)*BK1023,IF(INBLOCK('建材'),DYNAINFO(3)*BK1024,
IF(INBLOCK('其他行业'),DYNAINFO(3)*BK1025,IF(INBLOCK('汽车类'),DYNAINFO(3)*BK1026,IF(INBLOCK('机械'),DYNAINFO(3)*BK1027,
IF(INBLOCK('医药'),DYNAINFO(3)*BK1028,IF(INBLOCK('外贸'),DYNAINFO(3)*BK1031,IF(INBLOCK('教育传媒'),DYNAINFO(3)*BK1032,
IF(INBLOCK('仪电仪表'),DYNAINFO(3)*BK1033,IF(INBLOCK('有色金属'),DYNAINFO(3)*BK1034,IF(INBLOCK('造纸印刷'),DYNAINFO(3)*BK1035,
IF(INBLOCK('券商'),DYNAINFO(3)*BK1036,IF(INBLOCK('电力设备'),DYNAINFO(3)*BK1037,IF(INBLOCK('通信'),DYNAINFO(3)*BK1135,
IF(INBLOCK('运输物流'),DYNAINFO(3)*BK1136,IF(INBLOCK('保险'),DYNAINFO(3)*BK1255,C))))))))))))))))))))))))))))))));
BKC:=IF(N>1,BKCC,C);
POLYLINE(C>0,BKC),COLOR808000,LINETHICK1;
DRAWTEXT( BARSTATUS=2,BKC ,'板块' ),Color808000;

{叠加地域线}
DY3091:="993091$CLOSE"/HHV(STKINDI('993091','分超引用.昨收#DAY'),0);
DY3450:="993450$CLOSE"/HHV(STKINDI('993450','分超引用.昨收#DAY'),0);
DY3596:="993596$CLOSE"/HHV(STKINDI('993596','分超引用.昨收#DAY'),0);
DY3598:="993598$CLOSE"/HHV(STKINDI('993598','分超引用.昨收#DAY'),0);
DY3599:="993599$CLOSE"/HHV(STKINDI('993599','分超引用.昨收#DAY'),0);
DY3602:="993602$CLOSE"/HHV(STKINDI('993602','分超引用.昨收#DAY'),0);
DY3603:="993603$CLOSE"/HHV(STKINDI('993603','分超引用.昨收#DAY'),0);
DY3604:="993604$CLOSE"/HHV(STKINDI('993604','分超引用.昨收#DAY'),0);
DY3606:="993606$CLOSE"/HHV(STKINDI('993606','分超引用.昨收#DAY'),0);
DY3607:="993607$CLOSE"/HHV(STKINDI('993607','分超引用.昨收#DAY'),0);
DY3608:="993608$CLOSE"/HHV(STKINDI('993608','分超引用.昨收#DAY'),0);
DY3609:="993609$CLOSE"/HHV(STKINDI('993609','分超引用.昨收#DAY'),0);
DY3610:="993610$CLOSE"/HHV(STKINDI('993610','分超引用.昨收#DAY'),0);
DY3611:="993611$CLOSE"/HHV(STKINDI('993611','分超引用.昨收#DAY'),0);
DY3612:="993612$CLOSE"/HHV(STKINDI('993612','分超引用.昨收#DAY'),0);
DY3613:="993613$CLOSE"/HHV(STKINDI('993613','分超引用.昨收#DAY'),0);
DY3614:="993614$CLOSE"/HHV(STKINDI('993614','分超引用.昨收#DAY'),0);
DY3616:="993616$CLOSE"/HHV(STKINDI('993616','分超引用.昨收#DAY'),0);
DY3617:="993617$CLOSE"/HHV(STKINDI('993617','分超引用.昨收#DAY'),0);
DY3618:="993618$CLOSE"/HHV(STKINDI('993618','分超引用.昨收#DAY'),0);
DY3619:="993619$CLOSE"/HHV(STKINDI('993619','分超引用.昨收#DAY'),0);
DY3620:="993620$CLOSE"/HHV(STKINDI('993620','分超引用.昨收#DAY'),0);
DY3621:="993621$CLOSE"/HHV(STKINDI('993621','分超引用.昨收#DAY'),0);
DY3622:="993622$CLOSE"/HHV(STKINDI('993622','分超引用.昨收#DAY'),0);
DY3623:="993623$CLOSE"/HHV(STKINDI('993623','分超引用.昨收#DAY'),0);

DYCC:=IF(INBLOCK('新上海'),DYNAINFO(3)*DY3091,IF(INBLOCK('成渝特区'),DYNAINFO(3)*DY3450,IF(INBLOCK('海峡西岸'),DYNAINFO(3)*DY3596,
IF(INBLOCK('图们江'),DYNAINFO(3)*DY3598,IF(INBLOCK('滨海新区'),DYNAINFO(3)*DY3599,IF(INBLOCK('深圳本地'),DYNAINFO(3)*DY3602,
IF(INBLOCK('黄河三角'),DYNAINFO(3)*DY3603,IF(INBLOCK('横琴新区'),DYNAINFO(3)*DY3604,IF(INBLOCK('珠江三角'),DYNAINFO(3)*DY3606,
IF(INBLOCK('江苏沿海'),DYNAINFO(3)*DY3607,IF(INBLOCK('辽宁沿海'),DYNAINFO(3)*DY3608,IF(INBLOCK('关中天水'),DYNAINFO(3)*DY3609,
IF(INBLOCK('新疆振兴'),DYNAINFO(3)*DY3610,IF(INBLOCK('西藏'),DYNAINFO(3)*DY3611,IF(INBLOCK('皖江区域'),DYNAINFO(3)*DY3612,
IF(INBLOCK('鄱阳湖'),DYNAINFO(3)*DY3613,IF(INBLOCK('长株潭'),DYNAINFO(3)*DY3614,IF(INBLOCK('武汉规划'),DYNAINFO(3)*DY3616,
IF(INBLOCK('海南开发'),DYNAINFO(3)*DY3617,IF(INBLOCK('青海'),DYNAINFO(3)*DY3618,IF(INBLOCK('云南'),DYNAINFO(3)*DY3619,
IF(INBLOCK('陕甘宁'),DYNAINFO(3)*DY3621,IF(INBLOCK('长江三角'),DYNAINFO(3)*DY3622,IF(INBLOCK('西部开发'),DYNAINFO(3)*DY3623,
C))))))))))))))))))))))));
DYC:=IF(N>2,DYCC,C);
POLYLINE(C>0,DYC),COLOR77aa77,LINETHICK1;
DRAWTEXT( BARSTATUS=2,DYC ,'地域' ),Color77aa77;

{叠加概念线}
GN3028:="993028$CLOSE"/HHV(STKINDI('993028','分超引用.昨收#DAY'),0);
GN3029:="993029$CLOSE"/HHV(STKINDI('993029','分超引用.昨收#DAY'),0);
GN3030:="993030$CLOSE"/HHV(STKINDI('993030','分超引用.昨收#DAY'),0);
GN3031:="993031$CLOSE"/HHV(STKINDI('993031','分超引用.昨收#DAY'),0);
GN3032:="993032$CLOSE"/HHV(STKINDI('993032','分超引用.昨收#DAY'),0);
GN3033:="993033$CLOSE"/HHV(STKINDI('993033','分超引用.昨收#DAY'),0);
GN3034:="993034$CLOSE"/HHV(STKINDI('993034','分超引用.昨收#DAY'),0);
GN3035:="993035$CLOSE"/HHV(STKINDI('993035','分超引用.昨收#DAY'),0);
GN3036:="993036$CLOSE"/HHV(STKINDI('993036','分超引用.昨收#DAY'),0);
GN3037:="993037$CLOSE"/HHV(STKINDI('993037','分超引用.昨收#DAY'),0);
GN3038:="993038$CLOSE"/HHV(STKINDI('993038','分超引用.昨收#DAY'),0);
GN3039:="993039$CLOSE"/HHV(STKINDI('993039','分超引用.昨收#DAY'),0);
GN3040:="993040$CLOSE"/HHV(STKINDI('993040','分超引用.昨收#DAY'),0);
GN3041:="993041$CLOSE"/HHV(STKINDI('993041','分超引用.昨收#DAY'),0);
GN3042:="993042$CLOSE"/HHV(STKINDI('993042','分超引用.昨收#DAY'),0);
GN3043:="993043$CLOSE"/HHV(STKINDI('993043','分超引用.昨收#DAY'),0);
GN3045:="993045$CLOSE"/HHV(STKINDI('993045','分超引用.昨收#DAY'),0);
GN3046:="993046$CLOSE"/HHV(STKINDI('993046','分超引用.昨收#DAY'),0);
GN3047:="993047$CLOSE"/HHV(STKINDI('993047','分超引用.昨收#DAY'),0);
GN3048:="993048$CLOSE"/HHV(STKINDI('993048','分超引用.昨收#DAY'),0);
GN3049:="993049$CLOSE"/HHV(STKINDI('993049','分超引用.昨收#DAY'),0);
GN3050:="993050$CLOSE"/HHV(STKINDI('993050','分超引用.昨收#DAY'),0);
GN3051:="993051$CLOSE"/HHV(STKINDI('993051','分超引用.昨收#DAY'),0);
GN3052:="993052$CLOSE"/HHV(STKINDI('993052','分超引用.昨收#DAY'),0);
GN3053:="993053$CLOSE"/HHV(STKINDI('993053','分超引用.昨收#DAY'),0);
GN3054:="993054$CLOSE"/HHV(STKINDI('993054','分超引用.昨收#DAY'),0);
GN3055:="993055$CLOSE"/HHV(STKINDI('993055','分超引用.昨收#DAY'),0);
GN3056:="993056$CLOSE"/HHV(STKINDI('993056','分超引用.昨收#DAY'),0);
GN3057:="993057$CLOSE"/HHV(STKINDI('993057','分超引用.昨收#DAY'),0);
GN3058:="993058$CLOSE"/HHV(STKINDI('993058','分超引用.昨收#DAY'),0);
GN3059:="993059$CLOSE"/HHV(STKINDI('993059','分超引用.昨收#DAY'),0);
GN3060:="993060$CLOSE"/HHV(STKINDI('993060','分超引用.昨收#DAY'),0);
GN3061:="993061$CLOSE"/HHV(STKINDI('993061','分超引用.昨收#DAY'),0);
GN3062:="993062$CLOSE"/HHV(STKINDI('993062','分超引用.昨收#DAY'),0);
GN3063:="993063$CLOSE"/HHV(STKINDI('993063','分超引用.昨收#DAY'),0);
GN3064:="993064$CLOSE"/HHV(STKINDI('993064','分超引用.昨收#DAY'),0);
GN3065:="993065$CLOSE"/HHV(STKINDI('993065','分超引用.昨收#DAY'),0);
GN3066:="993066$CLOSE"/HHV(STKINDI('993066','分超引用.昨收#DAY'),0);
GN3067:="993067$CLOSE"/HHV(STKINDI('993067','分超引用.昨收#DAY'),0);
GN3068:="993068$CLOSE"/HHV(STKINDI('993068','分超引用.昨收#DAY'),0);
GN3069:="993069$CLOSE"/HHV(STKINDI('993069','分超引用.昨收#DAY'),0);
GN3120:="993120$CLOSE"/HHV(STKINDI('993120','分超引用.昨收#DAY'),0);
GN3128:="993128$CLOSE"/HHV(STKINDI('993128','分超引用.昨收#DAY'),0);
GN3129:="993129$CLOSE"/HHV(STKINDI('993129','分超引用.昨收#DAY'),0);
GN3305:="993305$CLOSE"/HHV(STKINDI('993305','分超引用.昨收#DAY'),0);
GN3580:="993580$CLOSE"/HHV(STKINDI('993580','分超引用.昨收#DAY'),0);
GN3585:="993585$CLOSE"/HHV(STKINDI('993585','分超引用.昨收#DAY'),0);
GN3586:="993586$CLOSE"/HHV(STKINDI('993586','分超引用.昨收#DAY'),0);
GN3591:="993591$CLOSE"/HHV(STKINDI('993591','分超引用.昨收#DAY'),0);
GN3592:="993592$CLOSE"/HHV(STKINDI('993592','分超引用.昨收#DAY'),0);
GN3597:="993597$CLOSE"/HHV(STKINDI('993597','分超引用.昨收#DAY'),0);
GN3601:="993601$CLOSE"/HHV(STKINDI('993601','分超引用.昨收#DAY'),0);
GN3645:="993645$CLOSE"/HHV(STKINDI('993645','分超引用.昨收#DAY'),0);
GN3646:="993646$CLOSE"/HHV(STKINDI('993646','分超引用.昨收#DAY'),0);
GN3647:="993647$CLOSE"/HHV(STKINDI('993647','分超引用.昨收#DAY'),0);
GN3665:="993665$CLOSE"/HHV(STKINDI('993665','分超引用.昨收#DAY'),0);
GN3666:="993666$CLOSE"/HHV(STKINDI('993666','分超引用.昨收#DAY'),0);
GN3685:="993685$CLOSE"/HHV(STKINDI('993685','分超引用.昨收#DAY'),0);
GN3686:="993686$CLOSE"/HHV(STKINDI('993686','分超引用.昨收#DAY'),0);
GN3695:="993695$CLOSE"/HHV(STKINDI('993695','分超引用.昨收#DAY'),0);
GN3707:="993707$CLOSE"/HHV(STKINDI('993707','分超引用.昨收#DAY'),0);
GN3710:="993710$CLOSE"/HHV(STKINDI('993710','分超引用.昨收#DAY'),0);
GN3732:="993732$CLOSE"/HHV(STKINDI('993732','分超引用.昨收#DAY'),0);
GN3736:="993736$CLOSE"/HHV(STKINDI('993736','分超引用.昨收#DAY'),0);
GN3738:="993738$CLOSE"/HHV(STKINDI('993738','分超引用.昨收#DAY'),0);
GN3742:="993742$CLOSE"/HHV(STKINDI('993742','分超引用.昨收#DAY'),0);
GN3745:="993745$CLOSE"/HHV(STKINDI('993745','分超引用.昨收#DAY'),0);
GN3798:="993798$CLOSE"/HHV(STKINDI('993798','分超引用.昨收#DAY'),0);
GN3801:="993801$CLOSE"/HHV(STKINDI('993801','分超引用.昨收#DAY'),0);
GN3669:="993669$CLOSE"/HHV(STKINDI('993669','分超引用.昨收#DAY'),0);
GN3731:="993731$CLOSE"/HHV(STKINDI('993731','分超引用.昨收#DAY'),0);
CN3925:="993925$CLOSE"/HHV(STKINDI('993925','分超引用.昨收#DAY'),0);
CN3926:="993926$CLOSE"/HHV(STKINDI('993926','分超引用.昨收#DAY'),0);
CN3927:="993927$CLOSE"/HHV(STKINDI('993927','分超引用.昨收#DAY'),0);
GN3952:="993952$CLOSE"/HHV(STKINDI('993952','分超引用.昨收#DAY'),0);
GN3752:="993752$CLOSE"/HHV(STKINDI('993752','分超引用.昨收#DAY'),0);
GN3759:="993759$CLOSE"/HHV(STKINDI('993759','分超引用.昨收#DAY'),0);
GN3758:="993758$CLOSE"/HHV(STKINDI('993758','分超引用.昨收#DAY'),0);
GN3795:="993795$CLOSE"/HHV(STKINDI('993795','分超引用.昨收#DAY'),0);
GN3751:="993751$CLOSE"/HHV(STKINDI('993751','分超引用.昨收#DAY'),0);
GN3825:="993825$CLOSE"/HHV(STKINDI('993825','分超引用.昨收#DAY'),0);

GNCC:=IF(INBLOCK('页岩气'),DYNAINFO(3)*GN3028, IF(INBLOCK('污水处理'),DYNAINFO(3)*GN3029, IF(INBLOCK('民营医院'),DYNAINFO(3)*GN3030,
IF(INBLOCK('百货020'),DYNAINFO(3)*GN3031, IF(INBLOCK('彩票'),DYNAINFO(3)*GN3032, IF(INBLOCK('养老产业'),DYNAINFO(3)*GN3033,
IF(INBLOCK('丝绸之路'),DYNAINFO(3)*GN3034, IF(INBLOCK('民营银行'),DYNAINFO(3)*GN3035, IF(INBLOCK('外滩金融'),DYNAINFO(3)*GN3036,
IF(INBLOCK('国际板'),DYNAINFO(3)*GN3037, IF(INBLOCK('土地流转'),DYNAINFO(3)*GN3038, IF(INBLOCK('沪自贸区'),DYNAINFO(3)*GN3039,
IF(INBLOCK('染料涂料'),DYNAINFO(3)*GN3040, IF(INBLOCK('海工装备'),DYNAINFO(3)*GN3041, IF(INBLOCK('PM2.5'),DYNAINFO(3)*GN3042,
IF(INBLOCK('海洋经济'),DYNAINFO(3)*GN3043, IF(INBLOCK('土壤修复'),DYNAINFO(3)*GN3045, IF(INBLOCK('柔性电子'),DYNAINFO(3)*GN3046,
IF(INBLOCK('安防'),DYNAINFO(3)*GN3047, IF(INBLOCK('重磅新药'),DYNAINFO(3)*GN3048, IF(INBLOCK('电子商务'),DYNAINFO(3)*GN3049,
IF(INBLOCK('互联金融'),DYNAINFO(3)*GN3050,IF(INBLOCK('迪士尼'),DYNAINFO(3)*GN3051,IF(INBLOCK('谷歌眼镜'),DYNAINFO(3)*GN3052,
IF(INBLOCK('苹果三星'),DYNAINFO(3)*GN3053,IF(INBLOCK('4G5G'),DYNAINFO(3)*GN3054,IF(INBLOCK('石墨烯'),DYNAINFO(3)*GN3055,
IF(INBLOCK('储能'),DYNAINFO(3)*GN3056,IF(INBLOCK('安全网络'),DYNAINFO(3)*GN3057,IF(INBLOCK('小贷典当'),DYNAINFO(3)*GN3058,
IF(INBLOCK('手游'),DYNAINFO(3)*GN3059,IF(INBLOCK('3D打印'),DYNAINFO(3)*GN3060,IF(INBLOCK('智能机器'),DYNAINFO(3)*GN3061,
IF(INBLOCK('特斯拉'),DYNAINFO(3)*GN3062,IF(INBLOCK('抗癌新药'),DYNAINFO(3)*GN3063,IF(INBLOCK('医疗器械'),DYNAINFO(3)*GN3064,
IF(INBLOCK('油气勘探'),DYNAINFO(3)*GN3065,IF(INBLOCK('小金属'),DYNAINFO(3)*GN3066,IF(INBLOCK('大数据'),DYNAINFO(3)*GN3067,
IF(INBLOCK('智慧城市'),DYNAINFO(3)*GN3068,IF(INBLOCK('影视动漫'),DYNAINFO(3)*GN3069,
IF(INBLOCK('新材料'),DYNAINFO(3)*GN3120,IF(INBLOCK('农业龙头'),DYNAINFO(3)*GN3128,IF(INBLOCK('数字电视'),DYNAINFO(3)*GN3129,
IF(INBLOCK('网络游戏'),DYNAINFO(3)*GN3305,IF(INBLOCK('CDM项目'),DYNAINFO(3)*GN3580,IF(INBLOCK('新能源'),DYNAINFO(3)*GN3585,
IF(INBLOCK('铁路基建'),DYNAINFO(3)*GN3586,IF(INBLOCK('送转预期'),DYNAINFO(3)*GN3591,IF(INBLOCK('二胎'),DYNAINFO(3)*GN3592,
IF(INBLOCK('智能电网'),DYNAINFO(3)*GN3597,IF(INBLOCK('IGCC'),DYNAINFO(3)*GN3601,
IF(INBLOCK('节能环保'),DYNAINFO(3)*GN3645,IF(INBLOCK('物联网'),DYNAINFO(3)*GN3646,IF(INBLOCK('电力设备'),DYNAINFO(3)*GN3647,
IF(INBLOCK('航天军工'),DYNAINFO(3)*GN3665,IF(INBLOCK('通用航空'),DYNAINFO(3)*GN3666,IF(INBLOCK('3G'),DYNAINFO(3)*GN3685,
IF(INBLOCK('期货'),DYNAINFO(3)*GN3686,IF(INBLOCK('创投'),DYNAINFO(3)*GN3695,IF(INBLOCK('电子支付'),DYNAINFO(3)*GN3707,
IF(INBLOCK('低碳经济'),DYNAINFO(3)*GN3710,IF(INBLOCK('稀土永磁'),DYNAINFO(3)*GN3732,
IF(INBLOCK('核电'),DYNAINFO(3)*GN3736, IF(INBLOCK('云计算'),DYNAINFO(3)*GN3738, IF(INBLOCK('风能'),DYNAINFO(3)*GN3742,
IF(INBLOCK('稀缺资源'),DYNAINFO(3)*GN3745,
IF(INBLOCK('融资融券'),DYNAINFO(3)*GN3752, IF(INBLOCK('LED'),DYNAINFO(3)*GN3758, IF(INBLOCK('水利建设'),DYNAINFO(3)*GN3759,
IF(INBLOCK('水泥'),DYNAINFO(3)*GN3795,
IF(INBLOCK('煤化工'),DYNAINFO(3)*GN3798,IF(INBLOCK('黄金股'),DYNAINFO(3)*GN3751,IF(INBLOCK('参股金融'),DYNAINFO(3)*GN3825,
{IF(INBLOCK('股权激励'),DYNAINFO(3)*GN3925,IF(INBLOCK('二线地产'),DYNAINFO(3)*GN3926,IF(INBLOCK('三线地产'),DYNAINFO(3)*GN3627,}
IF(INBLOCK('破发破净'),DYNAINFO(3)*GN3669,IF(INBLOCK('分拆上市'),DYNAINFO(3)*GN3731,C))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))));
GNC:=IF(N>3,GNCC,C);
POLYLINE(C>0,GNC),COLORff6699,LINETHICK1;
DRAWTEXT( BARSTATUS=2,GNC ,'概念' ),Colorff6699;

(责任编辑:股票指标668)
相关推荐
用户评论

来自榆林的股民

一款非常实用的软件,一个非常棒的网站,好

来自广州的股民

指标很实用,买卖点很准,炒股很方便

来自浙江金华的股民

好,指标很有参考价值,谢谢老板。

来自宜春的股民

提前预警好股,好软件,值得下载。

来自天水的股民

太好用了,指标不少值得好好研究!

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容