看柱买入指标公式

时间:2019-04-28 09:52来源:通达信公式网 作者:指标之王 点击:
看柱买入指标公式 N:=1.5; M:=3; P:=64; DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); MACDX:=MACD; MACD=EMA(MACD,5),COLORFF77FF; DIFFO:=EMA(D
来自武夷的股民 指标非常好用,安装简单 非常不错的软件,相见恨晚!!牛!! 趋势指标很不错,指标很有买卖参考性。给赞 这款软件今天学了一天,感觉很明了、直观,实用,非常好的, 导入简单,选股方便,

以下是看柱买入指标公式

N:=1.5;
M:=3;
P:=64;
DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACDX:=MACD;
MACD=EMA(MACD,5),COLORFF77FF;
DIFFO:=EMA(DEA,P)*1.8;
B:=MACD-REF(MACD,1);
MACD>0 AND B>0;
发现机构入场:DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),COLORWHITE;
短线出局:DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),COLORGREEN;
STICKLINE(MACD>0 AND B<0,0,MACD,0,0),COLOR0000CD;

STICKLINE(MACD<0 AND B>0,0,MACD,0,1),COLORCYAN;
STICKLINE(MACD<0 AND B<0,0,MACD,0,0),COLORCYAN;
STICKLINE(DIFF>DEA,DIFF,DEA,12,0),COLOR0089FF;
STICKLINE(DIFF<DEA,DIFF,DEA,12,0),COLORBLUE;
PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),RGB(250,255,250)),LINETHICK5;
PARTLINE(DIFF,DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),RGB(0,255,0)),LINETHICK5;
PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),RGB(169,169,169));
PARTLINE(DIFF,DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),RGB(255,0,215));
PARTLINE(DIFFO,DIFFO>=ref(DIFFO,1),RGB(255,0,0));
PARTLINE(DIFFO,DIFFO=ref(DIFFO,1),RGB(0,255,0));
PARTLINE(DIFFO,DIFFO<ref(DIFFO,1),RGB(0,255,250));
DRAWTEXTABS(3 ,5 ,'操作:蓝转白试买;见橙加仓;维持橙持股,' ),COLOR00FFFF,LINETHICK2;
DRAWTEXTABS(3 ,28 ,'橙转绿减仓;蓝色空仓,' ),COLOR00FFFF,LINETHICK2;
ma1:=ma(c,4);
ma2:=ma(c,10);
ma3:=ma(c,17);
aa:=ma1>ma2 and ma3>ref(ma3,1);
可入:=cross(DIFF,DEA)and aa;
DRAWTEXT(FILTER(可入,20),25,'可入'),COLORCYAN ;
STICKLINE(FILTER(可入=1,20) ,50,0,15,0),colorf00ff0;
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自南宁的股民

共振指标一直是自己想要的,很好操作!

来自兰州的股民

宝贝不错,学习了,感谢这个网站,真的以前不了解的这里学习到了,好

来自郑州的股民

指标切合实际,很好的一个辅助工具! 盈利比列高。

来自上海的股民

这个股票指标真不错,第二天抓了个涨停板,不过被我误操作给卖了

来自信阳的股民

还行,可以用来参考。没有未来函数

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容