股票指标_股票学习网【轻松赚钱】从此开始!

看柱买入指标公式

时间:2019-04-28 09:52来源:通达信公式网 作者:指标之王 点击:
看柱买入指标公式 N:=1.5; M:=3; P:=64; DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M); DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA); MACDX:=MACD; MACD=EMA(MACD,5),COLORFF77FF; DIFFO:=EMA(D

以下是看柱买入指标公式

N:=1.5;
M:=3;
P:=64;
DIFF:=EMA((EMA(CLOSE,N*12)-EMA(CLOSE,N*26))/EMA(CLOSE,N*26)*1000,M);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACDX:=MACD;
MACD=EMA(MACD,5),COLORFF77FF;
DIFFO:=EMA(DEA,P)*1.8;
B:=MACD-REF(MACD,1);
MACD>0 AND B>0;
发现机构入场:DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),COLORWHITE;
短线出局:DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),COLORGREEN;
STICKLINE(MACD>0 AND B<0,0,MACD,0,0),COLOR0000CD;

STICKLINE(MACD<0 AND B>0,0,MACD,0,1),COLORCYAN;
STICKLINE(MACD<0 AND B<0,0,MACD,0,0),COLORCYAN;
STICKLINE(DIFF>DEA,DIFF,DEA,12,0),COLOR0089FF;
STICKLINE(DIFF<DEA,DIFF,DEA,12,0),COLORBLUE;
PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA<REF(DEA,1),RGB(250,255,250)),LINETHICK5;
PARTLINE(DIFF,DIFF<REF(DIFF,1) AND DEA>REF(DEA,1),RGB(0,255,0)),LINETHICK5;
PARTLINE(DIFF,DIFF>=REF(DIFF,1) AND DEA>REF(DEA,1),RGB(169,169,169));
PARTLINE(DIFF,DIFF<REF(DIFF,1) AND DEA<REF(DEA,1),RGB(255,0,215));
PARTLINE(DIFFO,DIFFO>=ref(DIFFO,1),RGB(255,0,0));
PARTLINE(DIFFO,DIFFO=ref(DIFFO,1),RGB(0,255,0));
PARTLINE(DIFFO,DIFFO<ref(DIFFO,1),RGB(0,255,250));
DRAWTEXTABS(3 ,5 ,'操作:蓝转白试买;见橙加仓;维持橙持股,' ),COLOR00FFFF,LINETHICK2;
DRAWTEXTABS(3 ,28 ,'橙转绿减仓;蓝色空仓,' ),COLOR00FFFF,LINETHICK2;
ma1:=ma(c,4);
ma2:=ma(c,10);
ma3:=ma(c,17);
aa:=ma1>ma2 and ma3>ref(ma3,1);
可入:=cross(DIFF,DEA)and aa;
DRAWTEXT(FILTER(可入,20),25,'可入'),COLORCYAN ;
STICKLINE(FILTER(可入=1,20) ,50,0,15,0),colorf00ff0;
 

(责任编辑:股票指标668)
相关推荐

来自徐州的股民

效果非常好!

来自泰州的股民

很方便、很好用,软件提供的票不错,

来自顺化的股民

很棒很强大!值得拥有~

来自攀枝花的股民

很不错,黑马股大多数都能选出来,非常省心

来自许昌的股民

指标软件不错,关键很实用,网站也很好

------分隔线----------------------------
栏目列表
推荐内容