太郎一号主图指标公式

时间:2019-04-28 09:51来源:通达信公式网 作者:指标之王 点击:
太郎一号主图指标公式 N:=10;P:=3; {K线} STICKLINE(CLOSEOPEN,CLOSE,OPEN,7,0),COLOR5454FF; STICKLINE(CLOSEOPEN,CLOSE,OPEN,7,0),COLORFFFF00; STICKLINE(CLOSEOPEN,HIGH,CLOSE,0.1,0),COLOR5454FF; STICKLINE(CL
非常实用,第一天就赚了,非常好 必须给好评东西太给力了,刚用就赚了。特来评价 炒股指标提示挺准的,简单易懂 这款软件操作简单,使用方便 ,正在使用中 好东东真心不错。^^ 多项指标很实用,参考价值高,好评!

以下是太郎一号主图指标公式

N:=10;P:=3;
{K线}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),COLOR5454FF;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,7,0),COLORFFFF00;
STICKLINE(CLOSE>OPEN,HIGH,CLOSE,0.1,0),COLOR5454FF;
STICKLINE(CLOSE>OPEN,LOW,OPEN,0.1,0),COLOR5454FF;
STICKLINE(CLOSE<OPEN,HIGH,OPEN,0.1,0),COLORFFFF00;
STICKLINE(CLOSE<OPEN,LOW,CLOSE,0.1,0),COLORFFFF00;
STICKLINE(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),CLOSE,OPEN,7,0),COLOR5454FF;
STICKLINE(CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),CLOSE,OPEN,7,0),COLORFFFF00;
STICKLINE(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),HIGH,LOW,0.1,0),COLOR5454FF;
STICKLINE(CLOSE=OPEN AND CLOSE<=REF(CLOSE,1),HIGH,LOW,0.1,0),COLORFFFF00;
{宝塔}
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
DWN:BBI-P*STD(BBI,N),linethick1;
UPR:BBI+P*STD(BBI,N),linethick1;
MA5:ma(c,5),COLORFF50FF,linethick2;
partline(MA5,MA5>=ref(MA5,1),rgb(255,0,0),MA5<ref(MA5,1),rgb(0,250,0)),linethick3;
var1:=CLOSE>=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var2:=REF(var1,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var3:=REF(var2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var4:=REF(var3,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var5:=REF(var4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var6:=REF(var5,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var7:=REF(var6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var8:=REF(var7,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var9:=REF(var8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
varA:=REF(var9,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
varB:=REF(varA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
varC:=REF(varB,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
varD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
varE:=REF(varD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
varF:=REF(varE,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var10:=REF(varF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var11:=REF(var10,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var12:=REF(var11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var13:=REF(var12,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var14:=REF(var13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var15:=REF(var14,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var16:=REF(var15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var17:=REF(var16,1) AND CLOSE<REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
var18:=REF(var17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
var181:=REF(varD OR varE OR varF OR var10 OR var11 OR var12 OR var13 OR
var14 OR var15 OR var16 OR var17 OR var18,1);
var19:=var181 AND var1;
var11A:=REF(var1 OR var2 OR var3 OR var4 OR var5 OR var6 OR var7 OR
var8 OR var9 OR varA OR varB OR varC,1);
var1A:=var11A AND varD;
STICKLINE(var19,L,L-0.1,8,0),COLOR00FFFF;
STICKLINE(var1A,H,H+0.1,8,0),COLORFF00FF;
黄底买入:var19,linethick0,COLOR00ffff;
粉顶卖出:var1A,linethick0,COLORFF50FF;
红色持股:0,linethick0,COLORRED;
绿色持币:0,linethick0,COLOR00d900;
{解盘}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA40:=MA(C,40);
MA60:=MA(C,60);
MA125:=MA(C,125);
MA250:=MA(C,250);
BIAS:=(C-MA20)/MA20*100;
SHOPEN:=OPEN;
SHHIGH:=HIGH;
SHLOW:=LOW;
SHCLOSE:=CLOSE;
SHAMOUNT:=AMOUNT;
SHVOL:=VOL;
J12:=(HIGH - ((HIGH - LOW) / 3));
J23:=(LOW + ((HIGH - LOW) / 3));
t1:=(((IF((CLOSE = OPEN),1,0) + IF((CLOSE >= J12),1,0)) + IF((CLOSE <= J23),1,0)) > 1);
t2:=((((CLOSE > J23) AND (CLOSE < J12)) AND (OPEN > J23)) AND (OPEN < J12));
t3:=((CLOSE >= J12) AND (OPEN <= J23));
t4:=(((OPEN <= J12) AND (OPEN >= J23)) AND (CLOSE > J12));
t5:=(((OPEN <= J23) AND (CLOSE <= J12)) AND (CLOSE >= J23));
t6:=((CLOSE <= J23) AND (OPEN >= J12));
t7:=(((OPEN <= J12) AND (OPEN >= J23)) AND (CLOSE < J23));
t8:=(((OPEN >= J12) AND (CLOSE <= J12)) AND (CLOSE >= J23));
t9:=(((SHAMOUNT / SHVOL) / 100) > REF(HIGH,1));
t10:=(((SHAMOUNT / SHVOL) / 100) < REF(LOW,1));
if DISPSTATUS=2 then begin;
var1000:='☆';
if t1>0 then var1000:=var1000+'☆极端行情,在未来的几日内有85%的机会变更方向。';
if t2>0 then var1000:=var1000+'☆中性行情,多空双方都未能取得当日行情主动性的控制权';
if t3>0 then var1000:=var1000+'☆爬升行情,整个交易期间都有买方主导。';
if t4>0 then var1000:=var1000+'☆爬升行情,信息较少,但收盘期间是买方主导,其他未知。';
if t5>0 then var1000:=var1000+'☆爬升行情,买方把收盘价拉升到开盘价之上,卖方却也主导一段行情,但不知道是谁主导最后的行情。';
if t6>0 then var1000:=var1000+'☆漂流行情,整个交易期间都有卖方主导。';
if t7>0 then var1000:=var1000+'☆漂流行情,信息最少,但收盘期间是卖方主导,其他未知。';
if t8>0 then var1000:=var1000+'☆漂流行情,卖方把收盘价压至到开盘价之下,买方却也主导一段行情,但不知道是谁主导最后的行情。';
if t9>0 then var1000:=var1000+'☆上涨趋势。';
if t10>0 then var1000:=var1000+'☆下跌趋势。';
if MA20>=MA60 AND CROSS(MA40,MA60) then var1000:=var1000+'☆形成季托,待股价回落到20天均线或40天均线时介入,20天均价为:'+MA20+' 。';
if BIAS>9.5 AND (C-REF(C,1))/REF(C,1)*100<9.8 then var1000:=var1000+'☆短线涨幅过大,有整理要求。';
if MA20>=MA60 AND H>=MA20 AND L<=MIN(MA40,MA60) AND C>O AND C>REF(C,1) then var1000:=var1000+'☆芙蓉出水,趋势向好。';
if BIAS<-18 AND (C-REF(C,1))/REF(C,1)*100>-9.8 then var1000:=var1000+'☆股价严重超跌,有爆发要求。';
if BIAS<-7 AND ALL(CLOSE<OPEN,5) then var1000:=var1000+'☆连收五阴,超跌有反弹要求。';
if ABS(HIGH-REF(HIGH,1))/HIGH<0.001 then var1000:=var1000+'☆平顶,-该高点有一定阻力。';
if ABS(LOW-REF(LOW,1))/LOW<0.001 and abs(ref(low,1)-ref(low,2))/ref(low,1)<=0.00 then var1000:=var1000+'☆平底,该低点有一定支撑。';
if CLOSE=OPEN AND HIGH<>close and low<>close and HIGH/LOW > 1.03 then var1000:=var1000+'☆ 长十字,多空激争 前途未明。';
if OPEN/CLOSE > 1.05 AND HIGH/LOW < OPEN/CLOSE+0.018 then var1000:=var1000+'☆ 大阴烛,今日空方有绝对优势。';
if REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND CLOSE/OPEN<0.98 then var1000:=var1000+'☆双飞乌鸦,多头力竭,行情走软。';
if (MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 then var1000:=var1000+'☆长下影,下档支撑强或空方试探进攻。';
if (HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667 then var1000:=var1000+'☆长上影,上档阻力大或多方试探进攻。';
if CLOSE=OPEN AND CLOSE=LOW AND CLOSE<>HIGH then var1000:=var1000+'☆垂死十字,在顶部时重要 表强力多头开始疲软。';
if HIGH=CLOSE AND HIGH<>LOW then var1000:=var1000+'☆光头阳线,今日尾盘多方气盛,行情可能延续到明天。';
if (HIGH<REF(LOW,1) OR LOW>REF(HIGH,1)) then var1000:=var1000+'☆跳空缺口,当日未补,有与跳空同向进行,上涨欲望强烈,三日内为回补观察期。';
if LOW=CLOSE AND HIGH<>LOW then var1000:=var1000+'☆赤脚阴线,尾盘空方胜。 注意股价下跌延续至次日。';
if CLOSE=OPEN AND HIGH<>close and low<>close and high <>close then var1000:=var1000+'☆十字星,警告信号。原趋势停顿或反转,依上下影线长度判后市。';
if CLOSE/OPEN>1.05 AND HIGH/LOW < CLOSE/OPEN+0.018 then var1000:=var1000+'☆大阳烛,上升行情中意味行情剧烈向上攀升;下跌行情中意味行情剧烈向上反弹。';
IF REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1)AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) THEN
var1000:=var1000+'☆早晨十字,如同晨星。 从看空平衡到看涨转强;左右跳空曰弃婴 。';
IF REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4) THEN var1000:=var1000+'☆上升三部曲,空方卖压被吸纳。 趋势易顺势走涨。';
IF (ref(high,2) -ref(o,2))/ref(high,2)<=0.0003 AND (c-low)/o<=0.0003 AND ref(c,2)<ref(o,2) AND ref(c,2)>ref(o,1) AND ref(c,1)>o AND ref(c,1)<ref(o,1) AND ref(high,1)-ref(o,1)>0 AND ref(low,1)-ref(c,1)<0 AND high-o>0 AND ref(c,2)-ref(low,2)>0 THEN var1000:=var1000+'☆三胎乌鸦,多头走势被扭转。黑K价愈深量愈大,跳空愈大,反转信号愈强。';
IF ((REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002) OR (REF(CLOSE,1)>REF(OPEN,1) AND CLOSE<OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002)) THEN
var1000:=var1000+'☆友好反攻,阴(阳)线结合,极线多方跳低(高)后反弹有企稳迹象 。';
IF close<>open and MIN(OPEN,CLOSE)=LOW AND HIGH-LOW > 3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE > MA(CLOSE,5) THEN
var1000:=var1000+'☆射击之星,如伴大量上遇阻力,有短期见顶可能,股价转疲。';
IF REF(CLOSE,1)-REF(OPEN,1)<0 AND CLOSE-OPEN>0 AND OPEN-REF(CLOSE,1)<0 AND CLOSE<REF(OPEN,1) AND CLOSE>REF(CLOSE,1) AND CLOSE>(REF(CLOSE,1)+REF(OPEN,1))/2 THEN
var1000:=var1000+'☆贯穿线,多头力道的反扑或是空单回补力道。长黑之后开低收在前天1/2之上,为多头反转信号。';
IF ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND ABS(CLOSE-OPEN)/CLOSE<0.005 AND MAX(CLOSE,OPEN) < MAX(REF(CLOSE,1),REF(OPEN,1)) AND MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1)) THEN
var1000:=var1000+'☆身怀六甲,阴(阳)怀阳(阴),怪异的走势,显示该股行情可能转向。 若量由大转缩,下跌趋势更明确。';
IF (ref(c,1)-ref(o,1)<0 AND c-o>0 AND c>ref(o,1) AND o<ref(c,1)) THEN
var1000:=var1000+'☆多头阳线吞噬,红包黑。反转趋势需量能配合量。 ';
IF ((ref(c,2)-ref(o,2)>0 AND (ABS(ref(c,2)-ref(o,2)))/(ABS(ref(c,3)-ref(o,3)))>2.4 AND ABS(c-o)>3 AND ABS(ref(c,2)-ref(o,2))>(ABS(ref(c,1)-ref(o,1))) AND ref(c,1)-ref(o,1)>0 AND c-o<0 AND ref(o,1) >ref(c,2) AND o<ref(o,1) AND c<ref(c,2) AND c>ref(o,2)) OR (ref(c,2)-ref(o,2)>0 AND (ABS(ref(c,2)-ref(o,2)))/(ABS(ref(c,3)-ref(o,3)))>2.4 AND ABS(c-o)>3 AND (ABS(ref(c,2)-ref(o,2)))>(ABS(ref(c,1)-ref(o,1))) AND ref(c,1)-ref(o,1)<0 AND c-o<0 AND ref(c,1) >ref(c,2) AND c<ref(c,2) AND c>ref(o,2) AND o<ref(c,1))) THEN
var1000:=var1000+'☆夜星,从看多平衡到看空转弱,转空。 ';
IF ABS(REF(CLOSE,1)-REF(OPEN,1))/REF(CLOSE,1) > 0.04 AND CLOSE=OPEN AND CLOSE < MAX(REF(CLOSE,1),REF(OPEN,1)) AND CLOSE > MIN(REF(CLOSE,1),REF(OPEN,1)) THEN
var1000:=var1000+'☆十字胎,似身怀六甲,转向可能性更大,量缩观望为宜 。';
IF ref(c,1)<ref(o,1) AND c-o>0 AND c>ref(H,1) AND o<ref(L,1) and ref(O,1)>ref(max(O,C),2) and ref(C,1)>ref(min(O,C),2) and ref(max(O,C),2)>ref(max(O,C),3) THEN
var1000:=var1000+'☆ 双人殉情 ,在上升趋势中最后之空头吞噬,也就是所谓的不见长红不回头。 ';
IF (ref(c,1)-ref(o,1)>0 AND c-o<0 AND c<ref(o,1) AND o>ref(c,1)) THEN
var1000:=var1000+'☆阴线吞噬,黑包红,向空反转。 ';
IF REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN<REF(CLOSE,1) AND CLOSE>REF(CLOSE,1) THEN var1000:=var1000+'☆曙光,与乌云盖顶相反,行情将演化为V型反转或止跌横盘趋势 。';
IF (ref(c,1)-ref(o,1)<0 AND c-o>0 AND c<ref(o,1) AND o>ref(c,1)) THEN
var1000:=var1000+'☆多头孕育线,阴育阳。多头反转可能。';
IF (ref(c,1)-ref(o,1)>0 AND (ABS(ref(c,1)-ref(o,1)))/(ABS(ref(c,2)-ref(o,2)))>2.4 AND c-o<0 AND c>ref(o,1) AND ref(c,1)-o>2) THEN
var1000:=var1000+'☆空头孕育线,阳育阴。看空 。';
IF (ref(c,1)-ref(o,1)<0 AND c-o<0 AND c>ref(c,1) AND o<ref(o,1) AND o-c <6) THEN
var1000:=var1000+'☆空头孕育线,阴育阴。看空。';
IF REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN AND REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE<REF(CLOSE,1) THEN
var1000:=var1000+'☆三只乌鸦,强烈转空趋势。三黑K价越深量越大越易下跌。';
IF REF(CLOSE,4)/REF(OPEN,4)<0.97 AND REF(CLOSE,3)>REF(OPEN,3) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)>REF(OPEN,1) AND REF(LOW,4)<REF(LOW,3) AND REF(LOW,4)<REF(LOW,2) AND REF(LOW,4)<REF(LOW,1) AND REF(HIGH,4)>REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,4) THEN
var1000:=var1000+'☆下跌三部曲,多方弱势不堪一击,趋势易顺势走跌。';
IF REF(CLOSE,4)/REF(OPEN,4)>1.02 AND REF(CLOSE,3)<REF(OPEN,3) AND REF(CLOSE,2)<REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND REF(close,4)<=REF(close,3) AND REF(high,2)<REF(high,3) AND REF(LOW,2)>=REF(open,4) AND REF(high,1)<REF(close,4) AND REF(low,1)>REF(open,4) AND CLOSE/OPEN>1.01 AND open>=REF(open,1) AND CLOSE>=REF(HIGH,3) THEN
var1000:=var1000+'☆连续型态之执垫,比上升三法更具多头意义。';
IF ref(O,1)/ref(C,1) > 1.05 AND ref(H,1)/ref(L,1) < ref(O,1)/ref(C,1)+0.018 and C>O and O<ref(L,1) and C=ref(L,1) THEN
var1000:=var1000+'☆颈上线,下降趋势。若第二天大量,维持原趋势可能星大增。';
IF (ref(c,1)-ref(o,1)>0 AND (ABS(ref(c,1)-ref(o,1)))/(ABS(ref(c,2)-ref(o,2)))>2.5 AND c-o<0 AND c>ref(o,1) AND c<(REF(CLOSE,1)+REF(OPEN,1))/2 AND o>ref(c,1)) THEN
var1000:=var1000+'☆乌云罩顶,上涨遇重大阻力。空头聚力。';
IF (ref(c,1)-ref(o,1)>0 AND c-o<0 AND c<ref(o,1) AND o>ref(c,1)) THEN
var1000:=var1000+'☆最后吞噬,在下降趋势中为一黑一红组合;多头吞噬,在上升趋势中为一红一黑组合,空头吞噬。';
IF ref(open,1)<>ref(close,1) and REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2) THEN
var1000:=var1000+'☆晨星,多方势盛 变盘信号';
IF MIN(OPEN,CLOSE)=LOW AND HIGH-LOW > 3*(MAX(OPEN,CLOSE)-LOW) AND CLOSE < MA(CLOSE,5) THEN var1000:=var1000+'☆ 倒转槌头 -高位抛压 低位多空争执';
IF HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE < MA(CLOSE,5) THEN var1000:=var1000+'☆槌头,下影线有多头意义。在下降趋势之后看涨。注意反弹卖压 。';
IF HIGH = MAX(OPEN,CLOSE) AND HIGH-LOW > 3*(HIGH-MIN(OPEN,CLOSE)) AND CLOSE > MA(CLOSE,5) THEN var1000:=var1000+'☆吊颈线,高档看跌。';
IF ((REF(CLOSE,1)/REF(OPEN,1)>1.03 AND CLOSE/OPEN<0.96 AND CLOSE<REF(OPEN,1) AND OPEN>REF(CLOSE,1)) OR (REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1))) THEN
var1000:=var1000+'☆ 穿头破脚 -若第一根K为阴(阳) 表强劲上涨(下跌)力量。';
IF ref(open,1)<>ref(close,1) and REF(CLOSE,2)/REF(OPEN,2) > 1.03 AND REF(OPEN,1) > REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.02 AND CLOSE/OPEN<0.97 AND CLOSE<REF(CLOSE,2) THEN
var1000:=var1000+'☆黄昏之星,空方势盛。反转信号,跳空成弃婴。';
IF REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>=2/100 AND REF(OPEN,1)>=REF(CLOSE,1) AND (REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<=2/100 AND REF(OPEN,1)<=REF(CLOSE,2) AND REF(CLOSE,1)>=REF(OPEN,2) AND C>=OPEN AND (CLOSE-OPEN)/OPEN>=2/100 AND CLOSE>=REF(OPEN,1) AND OPEN<=REF(CLOSE,1) AND (MAX(CLOSE,REF(C,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))<=1/100 THEN var1000:=var1000+'☆二阳夹一阴,必须从后续的走势来研判。';
IF OPEN=REF(OPEN,1) AND (CLOSE-OPEN)*(REF(CLOSE,1)-REF(OPEN,1))<0 THEN
var1000:=var1000+'☆ 分离 -两日开盘相同 一阴一阳 变盘前彻底整理。';
IF ((O>C and open>MA(C,5) and Open>MA(C,10) and O>MA(C,20) and Close<MA(C,5) and Close<MA(C,10) and Close<MA(C,20)) OR (O<C and open<MA(C,5) and Open<MA(C,10) and O<MA(C,20) and Close>MA(C,5) and Close>MA(C,10) and Close>MA(C,20))) THEN var1000:=var1000+'☆断头铡刀(出水芙蓉) -一根大阴(阳)线切断了三根均线 如果改变了其后均线的排列为空头(多头)排列 后势看空(多) 。';
end;
TIPTEXT(DISPSTATUS=2,0,var1000);
{www.88gs.com 分析家公式网_大智慧股票指标公式}
DRAWTEXTABS(2,5,'所属板块:'+BKNAME),COLORFF50FF,linethick1;
流通盘大小:=FINANCE2(37)/1000000*100;
获利比例:=(WINNER(C)*1000)/10;
平均成本:=(COST(50)*100)/100;
穿透力:=(winner(C)-winner(ref(C,1)))/v*capital;
90%成本:=FLOOR(COST(50-90/2)*100)/100;
~:=CEILING(COST(50+90/2)*100)/100;
90集中度:=INTPART((~-90%成本)/(~+90%成本)*1000)/10;
70%成本:=FLOOR(COST(50-70/2)*100)/100;
~~:=CEILING(COST(50+70/2)*100)/100;
70集中度:=INTPART((~~-70%成本)/(~~+70%成本)*1000)/10;
DRAWTEXTABS(2,20,'流通盘大小:'+NUMTOSTRN(流通盘大小,2)+'亿'+'获利比例:'+STR(获利比例)+' 平均成本:'+STR(平均成本)+' 穿透力:'+STR(穿透力)),LINETHICK1,COLORRED;
DRAWTEXTABS(2,35,'90%成本:'+STR(90%成本)+'-'+STR(~)+' 90集中度:'+STR(90集中度)),LINETHICK1,COLOR00FF00;
DRAWTEXTABS(2,50,'70%成本:'+STR(70%成本)+'-'+STR(~~)+' 70集中度:'+STR(70集中度)),LINETHICK1,ColorYELLOW;
DRAWTEXTABS(2,65,'上涨:'+NUMTOSTRN(DYNAINFO(69),0)+' 家;'+'下跌:'+NUMTOSTRN(DYNAINFO(70),0)+' 家;'+'平盘:'+NUMTOSTRN(DYNAINFO(71),0)+' 家'),COLOR44bbff;
DRAWTEXTREL(190,860,'昨测今日买点:'+NUMTOSTRN(ref(EMA((o+h+l)/3,4)+((h+l)/2-ref((o+h+l)/3,3))/4,1),2 )),LINETHICK2,colorwhite;
DRAWTEXTREL(190,950,'昨测今日卖点:'+NUMTOSTRN(ref(EMA(c+(h-l)*0.618,3)+(EMA(c+(h-l)*0.618,3)-EMA((o+h+l)/3,4))*0.618,1),2 )),LINETHICK2,colorwhite;
DRAWTEXTREL(415,950,'今日卖点:'+NUMTOSTRN(EMA(c+(h-l)*0.618,3),2 )),LINETHICK2,coloryellow;
DRAWTEXTREL(415,860,'今日买点:'+NUMTOSTRN(EMA((o+h+l)/3,4),2 )),LINETHICK2,coloryellow;
DRAWTEXTREL(600,860,'明日买点:'+NUMTOSTRN(EMA((o+h+l)/3,4)+((h+l)/2-ref((o+h+l)/3,3))/4,2 )),LINETHICK2,colorwhite;
DRAWTEXTREL(600,950,'明日卖点:'+NUMTOSTRN(EMA(c+(h-l)*0.618,3)+(EMA(c+(h-l)*0.618,3)-EMA((o+h+l)/3,4))*0.618,2 )),LINETHICK2,colorwhite;
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自西宁的股民

趋势指标很不错,指标很有买卖参考性。给赞

来自北京的股民

软件看着不错

来自天水的股民

指标很给力,选出的股票都是底部刚开始拉升的,跟着主力走,可以抓到很大的利润。现在我们好几个同时都在用这个指标,都说效果很好。

来自张家界的股民

指标很好,值得拥有。

来自南京的股民

不错,有时间就来看看

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容