箱体的重组主图指标公式

时间:2019-04-28 09:37来源:通达信公式网 作者:指标之王 点击:
箱体的重组主图指标公式 空:=EMA(C,5); 均衡:EMA(空,5),COLORWHITE; 中轨:HHV(MA(H,13),13),COLORyellow,LINETHICK1; 趋势:LLV(MA(H,13),1),COLORred,LINETHICK1; varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; var
很实用,一看就明白,用来作参考结合自己判断 这个软件一定要有基础的才好用,抓了到了一只牛股盐湖股份快30点了, 软件真是好,还有使用说明,通过这两天的学习,许多指标一目了然,和我之前高价买的软件相比,这个软件性更好用 发货速度很快,软件用起来也很方便, 教程通俗易懂,棒棒哒 用这个指标买底部启动的牛股,非常强悍,持有了一段时间很多股票都大涨了。一年翻几倍都没问题,很牛。 非常专业的指标!

以下是箱体的重组主图指标公式

空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORyellow,LINETHICK1;
趋势:LLV(MA(H,13),1),COLORred,LINETHICK1;
varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
varC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) /
(HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) /
(HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) /
(HHV(HIGH,6) - LLV(LOW,6))),34));
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(T1,A,A),COLORYELLOW,linethick3,POINTDOT;
波谷:IF(T2,Z,Z),COLORWHITE,linethick3,POINTDOT;
var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2:=REF(var1,1);
var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
var4:=FILTER(IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(var4,LOW,1);var5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(var5,Low*0.985,'加仓'),COLORyellow;
DRAWTEXT(var5,Low*0.995,'^' ),COLORyellow;
var6:=REF(CLOSE,1);
var7:=SMA(MAX(CLOSE-var6,0),6,1)/SMA(ABS(CLOSE-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),H*1.035,'减仓'),COLOR00FF00 ;
DRAWTEXT(CROSS(84,var7),H*1.015,'◇' ),COLOR00FF00;
ma20:ma(c,20),colorwhite;
ma120:ma(c,120),colorffcccc;
ma250:ma(c,250),colorffcc66;
乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;
tt1:=cross(ma20,ma120) and cross(ma20,ma250) and v>ref(v,1);
tt2:=ma20>ref(ma20,2) and v>ref(v,1) and cross(c,ma20);
STICKLINE(TT1,l,l-0.09,4,0),coloryellow;
DRAWTEXT(TT1,l-0.13,'金叉'),coloryellow;
STICKLINE(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l,l-0.09,4,0),coloryellow;
STICKLINE(tt2,l,l-0.09,4,0),coloryellow;
STICKLINE(cross(c,乖离线),h,h+0.09,4,0),color00ff00;
DRAWTEXT(cross(c,乖离线) ,h+0.13,'卖'),color00ff00;
STICKLINE(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l,l-0.09,4,0),colorffcc66;
DRAWTEXT(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l-0.13,'牛象'),colorffcc66;
STICKLINE(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l,l-0.09,4,0),colorff00ff;
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
DRAWTEXT(FILTER(((((((((OPEN > ma120) AND (ma20 < ma120)) AND (LOW <= ma120)) AND ((ma20 - REF(ma20,1)) > 0)) AND (CLOSE > OPEN)) AND ((ma120 - REF(ma120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE >= ma120)),15),LOW,'★120跳马');
AA:=CROSS(MA(C,5),MA(C,20))AND CROSS(MA(C,5),MA(C,30))AND CROSS(MA(C,5),MA(C,60));

BB:=MA(C,60)>MA(C,10)AND CROSS(MA(C,10),MA(C,30))AND MA(C,30)>MA(C,20)AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5)AND CROSS(MA(C,5),MA(C,20))AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1)AND
MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5)AND CROSS(MA(C,5),MA(C,10))AND MA(C,10)>MA(C,60)AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
DRAWTEXT(FF1,l*0.99,' 老鼠仓'),COLORred;
STICKLINE(FF1,H,L,0.5,0),COLORRED;
STICKLINE(FF1,O,C,6,1),COLORRED;
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自长沙的股民

按照提示已安装好,好用,

来自武威的股民

值得好好研究,不错

来自西安的股民

软件功能很强大,很实用,趋势判断也很准确,有了它就有了在股市立足的本领。

来自商洛的股民

挺好用的,很多指标,希望能赚大钱

来自中卫的股民

炒股指标非常实用,已经捉了几只牛股了,

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容