股票指标_股票学习网【轻松赚钱】从此开始!

箱体的重组主图指标公式

时间:2019-04-28 09:37来源:通达信公式网 作者:指标之王 点击:
箱体的重组主图指标公式 空:=EMA(C,5); 均衡:EMA(空,5),COLORWHITE; 中轨:HHV(MA(H,13),13),COLORyellow,LINETHICK1; 趋势:LLV(MA(H,13),1),COLORred,LINETHICK1; varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; var

以下是箱体的重组主图指标公式

空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORyellow,LINETHICK1;
趋势:LLV(MA(H,13),1),COLORred,LINETHICK1;
varA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
varB:=EMA(0.667*REF(varA,1)+0.333*varA,5);DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(varA>=varB AND varA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
varC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) /
(HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) /
(HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) /
(HHV(HIGH,6) - LLV(LOW,6))),34));
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(T1,A,A),COLORYELLOW,linethick3,POINTDOT;
波谷:IF(T2,Z,Z),COLORWHITE,linethick3,POINTDOT;
var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
var2:=REF(var1,1);
var3:=SMA(MAX(var1-var2,0),10,1)/SMA(ABS(var1-var2),10,1)*100;
var4:=FILTER(IF(COUNT(var3<20,5)>=1 AND COUNT(var1=LLV(var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(var4,LOW,1);var5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(var5,Low*0.985,'加仓'),COLORyellow;
DRAWTEXT(var5,Low*0.995,'^' ),COLORyellow;
var6:=REF(CLOSE,1);
var7:=SMA(MAX(CLOSE-var6,0),6,1)/SMA(ABS(CLOSE-var6),6,1)*100;
DRAWTEXT(CROSS(84,var7),H*1.035,'减仓'),COLOR00FF00 ;
DRAWTEXT(CROSS(84,var7),H*1.015,'◇' ),COLOR00FF00;
ma20:ma(c,20),colorwhite;
ma120:ma(c,120),colorffcccc;
ma250:ma(c,250),colorffcc66;
乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;
tt1:=cross(ma20,ma120) and cross(ma20,ma250) and v>ref(v,1);
tt2:=ma20>ref(ma20,2) and v>ref(v,1) and cross(c,ma20);
STICKLINE(TT1,l,l-0.09,4,0),coloryellow;
DRAWTEXT(TT1,l-0.13,'金叉'),coloryellow;
STICKLINE(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l,l-0.09,4,0),coloryellow;
STICKLINE(tt2,l,l-0.09,4,0),coloryellow;
STICKLINE(cross(c,乖离线),h,h+0.09,4,0),color00ff00;
DRAWTEXT(cross(c,乖离线) ,h+0.13,'卖'),color00ff00;
STICKLINE(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l,l-0.09,4,0),colorffcc66;
DRAWTEXT(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l-0.13,'牛象'),colorffcc66;
STICKLINE(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l,l-0.09,4,0),colorff00ff;
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
DRAWTEXT(FILTER(((((((((OPEN > ma120) AND (ma20 < ma120)) AND (LOW <= ma120)) AND ((ma20 - REF(ma20,1)) > 0)) AND (CLOSE > OPEN)) AND ((ma120 - REF(ma120,1)) > 0)) AND (HIGH < RH5)) AND (CLOSE >= ma120)),15),LOW,'★120跳马');
AA:=CROSS(MA(C,5),MA(C,20))AND CROSS(MA(C,5),MA(C,30))AND CROSS(MA(C,5),MA(C,60));

BB:=MA(C,60)>MA(C,10)AND CROSS(MA(C,10),MA(C,30))AND MA(C,30)>MA(C,20)AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CC:=MA(C,30)>MA(C,5)AND CROSS(MA(C,5),MA(C,20))AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1)AND
MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5)AND CROSS(MA(C,5),MA(C,10))AND MA(C,10)>MA(C,60)AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BB OR CC OR DD OR EE;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0;
DRAWTEXT(FF1,l*0.99,' 老鼠仓'),COLORred;
STICKLINE(FF1,H,L,0.5,0),COLORRED;
STICKLINE(FF1,O,C,6,1),COLORRED;
 

(责任编辑:股票指标668)
相关推荐

来自石家庄的股民

功能很强大,如果花点心思研究透了对选股绝对是莫大的帮助,

来自深圳的股民

指标很准,推荐的股票也很有潜力

来自长沙的股民

指标下载,就导入通达信看看股票,真的很好

来自桂林的股民

有安装说明,一会就弄好了,一看指标就喜欢上了,选出的股票基本上都符合我的意思,指标不错赞一个

来自梧州的股民

指标很值很准 不在盲目跟风了 有了参考 选股和看股都方便了不少值得推荐

------分隔线----------------------------
栏目列表
推荐内容