大智慧印钞机指标公式

时间:2019-04-28 09:20来源:通达信公式网 作者:指标之王 点击:
va:=ema(c,2);va1:=ema(ref(c,3),5); j:=sum(AMOUNT/100,2)/sum(v,2); vok:=if(cross(va,va1),1,0); vok1:=if(ref(c,1)ref(c,2) and oref(c,1) and lref(l,1) and cref(c,1)or ref(c,1)ref(o,1) and oref(c,1) and l
软件很强大,指标还配套有文字说明,很容易学习上手,功能太多了,还在学习研究中,做股票必不可少 确实具有参考价值 大家善加利用吧。 不错,有时间就来看看 指标非常好,与描述的完全一致,非常满意 整个界面挺好看。指标网模板的都不错。挺实用的,会继续学习。期待以后出更好的。 果然是好指标,选出来的全是好票,如果能懂点技术,好中选好就更好!

以下是大智慧印钞机指标公式

va:=ema(c,2);va1:=ema(ref(c,3),5);
j:=sum(AMOUNT/100,2)/sum(v,2);
vok:=if(cross(va,va1),1,0);
vok1:=if(ref(c,1)<ref(c,2) and o>ref(c,1) and l>ref(l,1) and c>ref(c,1)or ref(c,1)<ref(o,1) and o>ref(c,1) and l>ref(l,1) and c>ref(c,1),1,0);
vsj1:=BARSLAST(vok=1 or vok1=1);
mma2:sum(AMOUNT/100,2)/sum(vol,2),color33ffcc,linethick3;
zs:if(vok=1 or vok1=1,l,ref(l,vsj1)),colorred,LINETHICK5;
反压线:HHV(FORCAST(C,10),18),COLOR66ff33,LINETHICK4;
强压力:hhv(h,20),color669966,linethick4;
生命线:MA(C,25),LINETHICK3,COLOR9933cc;
多:EMA(C,3),color9900ff,LINETHICK4;
空:EMA(C,5),Color66ffcc,LINETHICK3;
均衡:EMA(空,5),COLORWHITE,LINETHICK3 ;
中:HHV(MA(H,13),13),Color0066ff,LINETHICK5;
Var4a:=(LOW+HIGH+CLOSE)/3;
操作:MA(Var4a,5),color3300ff,linethick3;
拉升:=HHV(操作,13);
拉升买:HHV(操作,13)*1,COLORff33cc,linethick4;
强弱分界:eMA(CLOSE,60),COLORCC33FF,LINETHICK5;
f0:ema(c,20),COLOR99ff66,linethick4;
f1:=sma(f0,3,1);
f2:=sma(f0,5,1);
drawicon(f0>f2,f2,10);
H1:=EMA(SLOPE(CLOSE,34)*20+CLOSE,75);
H2:=EMA(CLOSE,8);
Var1d:=H2-H1;
a:=(3*c+l+o+h)/6;
b:=(20*a+19*ref(a,1)+18*ref(a,2)+17*ref(a,3)+16*ref(a,4)+15*ref(a,5)+14*ref(a,6)+13*ref(a,7)+12*ref(a,8)+11*ref(a,9)+10*ref(a,10)+9*ref(a,11)+8*ref(a,12)+7*ref(a,13)+6*ref(a,14)+5*ref(a,15)+4*ref(a,16)+3*ref(a,17)+2*ref(a,18)+ref(a,20))/210;
d:=ma(b,10);
持股线:EMA(CLOSE,26),Colorffcc66,LINETHICK4;
f1:=sma(f0,3,1);
f2:=sma(f0,5,1);
drawicon(f0>f2,f2,10);
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,C,O,3,0),COLORB0B0FF;
STICKLINE(C>=O,C,O,1,0),COLORYELLOW;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),colorFFAA00;
STICKLINE(C<=O,C,O,3,0),COLORFFFF00;
STICKLINE(C<=O,C,O,1,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
STICKLINE(拉升买,拉升买+0.05,拉升买,3,0),colorgreen,linethick2;
STICKLINE(操作=拉升买,操作,操作+0.05,3,0),colorred,linethick3;
STICKLINE(操作<拉升买,操作,拉升买,6,1),COLORFFFF00;
STICKLINE(中>拉升买,拉升,拉升+0.05,6,1),colorFFAA00;
STICKLINE(拉升>ref(拉升,1),拉升,拉升*1.02,3,0),coloryellow,linethick3;
STICKLINE(F0<F2,H,L,1,1),Colorgreen;
STICKLINE(F0<F2,O,C,6,1),Colorgreen;
STICKLINE(操作=拉升买 and c>拉升买,操作,zs,3,0),colorred,linethick2;
买入基础:=EMA(C,5)>REF(EMA(C,5),1) AND EMA(C,10)>=REF(EMA(C,10),1);
VAR1:=EMA(INDEXC,5);
VAR2:=EMA(INDEXC,10);
VAR3:=EMA(INDEXC,20);
VAR4:=VAR1>=REF(VAR1,1) AND 买入基础;
VAR5:=VAR2>=REF(VAR2,1) AND 买入基础;
VAR6:=VAR3>=REF(VAR3,1) AND 买入基础;
VAR7:=EMA(INDEXV,5);
VAR8:=EMA(INDEXV,10);
VAR9:=EMA(INDEXV,20);
VAR10:=VAR7>=REF(VAR7,1) AND 买入基础;
VAR11:=VAR8>=REF(VAR8,1) AND 买入基础;
VAR12:=VAR9>=REF(VAR9,1) AND 买入基础;
gg:=abs(o/f0-1);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
波动回调提示图:MA(CLOSE,10000);
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF;
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00;
DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
stickline(买线>=卖线,low,high,1,0),colorred;
stickline(买线>=卖线,close,open,4.5,0),color0000aa;
stickline(买线>=卖线,close,open,4,0),color0000cc;
stickline(买线>=卖线,close,open,3,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线<卖线,close,open,4.5,0),coloraaaa00;
stickline(买线<卖线,close,open,4,0),colorbbbb00;
stickline(买线<卖线,close,open,3,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,3,0),color00ffff;
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自泉州的股民

软件很好 ,指标推荐了一只股票,我还在观望中,连续涨了两天了

来自江苏盐城的股民

特别好的网站。非常厉害的通达信股票指标。 相信能够帮助我在股市取得不错的收益!

来自韶关的股民

很好用,很有帮助,选出的股票强势,

来自大连的股民

必须好评,软件很有参考价值, ,满意全五星

来自莆田的股民

不错,尤其是在分时图中,可的做到T+0

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容