大智慧量价齐升选股指标公式

时间:2019-04-28 09:19来源:通达信公式网 作者:指标之王 点击:
量价齐升 DRAWTEXTREL( 0,0,'量价齐升选股指标' ),COLORYELLOW; CV:=CLOSE; BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4; UPR:=BBIBOLL+6*STD(BBIBOLL,11); DWN:=BBIBOLL-6*STD(BBIBOLL,11); QJJ:=VOL/((HI
刚用了,感觉还不错的,很好,好好学习,天天向上 用了好几天了,软件很好用。对我选股,买卖股票帮助非常大,不会盲目乱操作了,逢低介入才好,已经开始盈利了。 难得的好软件,可以及时发现低位启动的强势股,成功率很高,收益很大。 不错,蛮有用的 好,指标很有参考价值,谢谢老板。 好,不错,好东西。

以下是大智慧量价齐升选股指标公式

DRAWTEXTREL( 0,0,'量价齐升选股指标' ),COLORYELLOW;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
0,POINTDOT,COLORWHITE,precis0;
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
partline(B1,B1>REF(B1,1),rgb(255,0,0),B1<REF(B1,1),rgb(0,255,0)),precis0;
partline(B2,B2>REF(B2,1),rgb(255,0,0),B2<REF(B2,1),rgb(0,255,0)),precis0;
partline(B3,B3>REF(B3,1),rgb(255,0,0),B3<REF(B3,1),rgb(0,255,0)),precis0;
partline(B4,B4>REF(B4,1),rgb(255,0,0),B4<REF(B4,1),rgb(0,255,0)),precis0;
partline(B5,B5>REF(B5,1),rgb(255,0,0),B5<REF(B5,1),rgb(0,255,0)),precis0;
partline(B6,B6>REF(B6,1),rgb(255,0,0),B6<REF(B6,1),rgb(0,255,0)),precis0;
partline(B7,B7>REF(B7,1),rgb(255,0,0),B7<REF(B7,1),rgb(0,255,0)),precis0;
partline(B8,B8>REF(B8,1),rgb(255,0,0),B8<REF(B8,1),rgb(0,255,0)),precis0;
partline(B9,B9>REF(B9,1),rgb(255,0,0),B9<REF(B9,1),rgb(0,255,0)),precis0;
partline(B10,B10>REF(B10,1),rgb(255,0,0),B10<REF(B10,1),rgb(0,255,0)),precis0;
AA:=VOL>REF(V,1)*1.9;
选股:((B1>REF(B1,1) AND (B2>REF(B2,1) AND (B3>REF(B3,1) AND (B4>REF(B4,1) AND (B5>REF(B5,1) AND (B6>REF(B6,1) AND(B7>REF(B7,1) AND (B8>REF(B8,1) AND (B9>REF(B9,1) AND (B10>REF(B10,1) AND (AA>0)))))))))))),precis0,LINETHICK0;
DRAWICON(选股,2,7){,layer0};
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自广州的股民

还不错,对股票有点辅助作用。

来自乌海的股民

非常好的指标软件,操作简单,买卖点精准把握!好!

来自宜春的股民

非常好的软件,物美价廉值得下载。

来自上海的股民

软件用了很久! 但是效果还是很好的! 增强了我一些信心!

来自延安的股民

软件非常好用,还有指标的 使用说明,简单易学

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容