股票指标_股票学习网【轻松赚钱】从此开始!

大智慧量价齐升选股指标公式

时间:2019-04-28 09:19来源:通达信公式网 作者:指标之王 点击:
量价齐升 DRAWTEXTREL( 0,0,'量价齐升选股指标' ),COLORYELLOW; CV:=CLOSE; BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4; UPR:=BBIBOLL+6*STD(BBIBOLL,11); DWN:=BBIBOLL-6*STD(BBIBOLL,11); QJJ:=VOL/((HI

以下是大智慧量价齐升选股指标公式

DRAWTEXTREL( 0,0,'量价齐升选股指标' ),COLORYELLOW;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);
0,POINTDOT,COLORWHITE,precis0;
B1:=SUM(LLJX,1);
B2:=SUM(LLJX,2);
B3:=SUM(LLJX,3);
B4:=SUM(LLJX,4);
B5:=SUM(LLJX,5);
B6:=SUM(LLJX,6);
B7:=SUM(LLJX,7);
B8:=SUM(LLJX,8);
B9:=SUM(LLJX,9);
B10:=SUM(LLJX,10);
partline(B1,B1>REF(B1,1),rgb(255,0,0),B1<REF(B1,1),rgb(0,255,0)),precis0;
partline(B2,B2>REF(B2,1),rgb(255,0,0),B2<REF(B2,1),rgb(0,255,0)),precis0;
partline(B3,B3>REF(B3,1),rgb(255,0,0),B3<REF(B3,1),rgb(0,255,0)),precis0;
partline(B4,B4>REF(B4,1),rgb(255,0,0),B4<REF(B4,1),rgb(0,255,0)),precis0;
partline(B5,B5>REF(B5,1),rgb(255,0,0),B5<REF(B5,1),rgb(0,255,0)),precis0;
partline(B6,B6>REF(B6,1),rgb(255,0,0),B6<REF(B6,1),rgb(0,255,0)),precis0;
partline(B7,B7>REF(B7,1),rgb(255,0,0),B7<REF(B7,1),rgb(0,255,0)),precis0;
partline(B8,B8>REF(B8,1),rgb(255,0,0),B8<REF(B8,1),rgb(0,255,0)),precis0;
partline(B9,B9>REF(B9,1),rgb(255,0,0),B9<REF(B9,1),rgb(0,255,0)),precis0;
partline(B10,B10>REF(B10,1),rgb(255,0,0),B10<REF(B10,1),rgb(0,255,0)),precis0;
AA:=VOL>REF(V,1)*1.9;
选股:((B1>REF(B1,1) AND (B2>REF(B2,1) AND (B3>REF(B3,1) AND (B4>REF(B4,1) AND (B5>REF(B5,1) AND (B6>REF(B6,1) AND(B7>REF(B7,1) AND (B8>REF(B8,1) AND (B9>REF(B9,1) AND (B10>REF(B10,1) AND (AA>0)))))))))))),precis0,LINETHICK0;
DRAWICON(选股,2,7){,layer0};
 

(责任编辑:股票指标668)
相关推荐

来自黄山的股民

指标使用中,效果很好,筛选牛股很方便很准确,这让我对以后的操作很有信心,谢谢

来自玉溪的股民

感谢网站免费分享!下载了能用!学习中!

来自吴忠的股民

非常棒,又学到了就知识,开了眼界

来自怀化的股民

难得的好软件,可以及时发现低位启动的强势股,成功率很高,收益很大。

来自南京的股民

满足所说几个条件的黑马买入能大概率赚钱,不全满足时得耐心等机会,

------分隔线----------------------------
栏目列表
推荐内容