股票指标_股票学习网【轻松赚钱】从此开始!

天鹿KDJ-----集合日\周\月金叉死叉

时间:2019-04-23 11:18来源:通达信公式网 作者:指标之王 点击:
天鹿KDJ-----集合日\周\月金叉死叉(副图 源码 帖图) RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100; K:SMA(RSV,5,1); D:SMA(K,5,1); J:3*K-2*D; partline(K,K=ref(K,1),rgb(255,0,0),KREF(K,1),RG

以下是天鹿KDJ-----集合日\周\月金叉死叉

RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
K:SMA(RSV,5,1);
D:SMA(K,5,1);
J:3*K-2*D;
partline(K,K>=ref(K,1),rgb(255,0,0),K<REF(K,1),RGB(250,250,250)),LINETHICK3;
partline(D,D>=ref(D,1),rgb(255,0,0),D<REF(D,1),RGB(255,250,0)),LINETHICK1;
partline(J,J>=ref(J,1),rgb(255,0,0),J<REF(J,1),RGB(0,255,0)),LINETHICK1;
{FILLRGN(k,d,J>=ref(J,1) and K>=ref(K,1),rgb(255,0,0),J<REF(J,1) K<ref(K,1),rgb(0,255,0));};

{周KDJ}
周K:="KDJ.K#WEEKDAY"(9,3,3);
周D:="KDJ.D#WEEKDAY"(9,3,3);
周死叉:=cross(周D,周K);
周金叉:=cross(周K,周D);
周金叉a:=REF( 周金叉,5);
周死叉a:=REF( 周死叉,5 );

STICKLINE(周金叉 ,K ,K+10 ,1 ,2 ),COLOR00ff00;
DRAWTEXT(周金叉 ,K+10, '周√'),COLOR00CCCC;
STICKLINE(周死叉 ,J,J-10 ,1 ,2 ),COLORCYAN;
DRAWTEXT(周死叉 ,J-10 , '周×'),COLORCYAN;


{月KDJ}
月K:="KDJ.K#MONTH"(9,3,3);
月D:="KDJ.D#MONTH"(9,3,3);
月死叉:=cross(月D,月K);
月金叉:=cross(月K,月D);
STICKLINE(月金叉 ,K ,K+10+10 ,1 ,2),COLOR00ff00;
DRAWTEXT(月金叉 ,K+10+10, '月√'),COLOR00CCCC;
STICKLINE(月死叉 ,J ,J-20 ,1 ,2 ),COLORCYAN;
DRAWTEXT(月死叉 ,J-20, '月×'),COLORCYAN;

(责任编辑:股票指标668)
相关推荐

来自滨州的股民

强势!!! 自动预警很方便,炒股可以轻松不少! 我诚意推荐这个软件!

来自万象的股民

好东西 好软件,好指标,资料很全。

来自大同的股民

好指标,一目了然,去抓涨停板

来自张家口的股民

好评,有一定的参考价值,投资者值得拥有,

来自永州的股民

这个指标是我要的那种,他们把许多选股思路编成一个个选股方法,用此软件选股会很方便,达到事半功倍的效果。

------分隔线----------------------------
栏目列表
推荐内容