股票指标_股票学习网【轻松赚钱】从此开始!

非常准的买卖点指标公式

时间:2019-04-23 10:50来源:通达信公式网 作者:指标之王 点击:
VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF

以下是非常准的买卖点指标公式(无源码的请下载附件导入)

VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(MA(CLOSE,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); STICKLINE(VAR9>-150,0,VAR9,0.3,0), COLORFF00FF; 底部吸筹指标:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00; STICKLINE(CROSS(底部吸筹指标,-24),100,0,1,0), COLORFFFFFF; 先知: (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100, COLORFF00FF; 可能放量拉升:IF(CROSS(底部吸筹指标,-24),1,0), COLORFFFFFF; 短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF; VARK1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; VARK2:=REVERSE(VARK1); VARK3:=SMA(VARK1,3,1); 波段王:SMA(VARK3,3,1), COLORRED,LINETHICK2; 波段鬼:SMA(波段王,2.5,1),COLORYELLOW,LINETHICK2; 趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLORFF6666,LINETHICK2; RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K1:SMA(RSV9,3,1); DK1:K1-REF(K1,1),COLORSTICK; 出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0), STICK,COLORYELLOW;DRAWICON(出手就赢>0,50 ,1); STICKLINE( CROSS(趋势线,10),0,73,3,0), COLOR3366FF; DRAWTEXT(IF(CROSS(趋势线,10),100,0),68,'抄底'),COLORWHITE ; DRAWTEXT(IF(CROSS(10,趋势线),1,0), 10,'$备钱'),COLOR33FFCC; DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,50,'短买'),COLORRED ; DRAWTEXT(CROSS(底部吸筹指标,-24),80,'抄底'),COLORWHITE ; RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); 短期底部:=LLV(OPEN,30); K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=((3 * K) - (2 * D)); AA10:=MA(CLOSE,10); AA12:=MA(CLOSE,12); BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10); BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10); MA13:=MA(CLOSE,13); VARB:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100); VARC:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100); VARD:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100); VARE:=(((VARB + (2 * VARC)) + (3 * VARD)) / 6); VARF:=MA(VARE,3); STICKLINE((CROSS(J,0) AND (VARF <= (0 - 7))),0,88,2,0),COLORBLUE; DRAWICON((CROSS(J,0) AND (VARF <= (0 - 7))),88,9); VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100; VARO3:=SMA(SMA(VARO2,3,1),3,1); VARO4:=EMA(VARO3,5); VARO5:=LLV(LOW,26); VARO6:=HHV(HIGH,34); VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25; STICKLINE(CROSS(VARO4,10) AND VARO4>10,25,0,1,0),COLORYELLOW; 建仓区: IF((VARO7<10),0,20),LINETHICK3 ,COLORred;

(责任编辑:股票指标668)

相关推荐

来自金昌的股民

这个指标通俗易懂,特别适合普通股民,可以反复学习,终身受用,指标也特别有用,抓主升浪一般都有百分之五十的盈利,简单明了,值了

来自泰州的股民

该股票指标很好用,选股很精准,这次炒股可算找对方法了,

来自东营的股民

超级棒,三四天的时间抓了两个涨停板,功能强大,还能预测大盘走势,

来自宝鸡的股民

软件很好,买卖股票的时候参考很不错,这个软件能看出主力建仓和出货,很实用。

来自江苏的股民

股票指标写得很工整、很好看、也很简洁

------分隔线----------------------------
栏目列表
推荐内容