股票指标_股票学习网【轻松赚钱】从此开始!

改编通达信开盘狙击涨停公式为大智慧预警

时间:2019-04-22 10:47来源:通达信公式网 作者:指标之王 点击:
开盘狙击涨停公式预警 近日看到好的指标2008老师发的开盘狙击涨停指标,感觉非常之好,可惜通达信没有分时预警功能,所以自己改编了个大智慧的预警公式,希望能对大家有所帮 助,同时不到之处,也请高手指正,谢谢!

以下是改编通达信开盘狙击涨停公式为大智慧预警(无源码的请下载附件导入)

开盘狙击涨停公式预警

近日看到好的指标2008老师发的开盘狙击涨停指标,感觉非常之好,可惜通达信没有分时预警功能,所以自己改编了个大智慧的预警公式,希望能对大家有所帮
助,同时不到之处,也请高手指正,谢谢!
A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100{万元};
A2:=SUM((IF(((成交额/8>18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>18) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<18) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
RATE:=A2/A6*100;
{换手限制}
VOLA:=SUM(VOL,4)/CAPITAL*100>0.22;
{开盘量限制}
HH1:=IF(CAPITAL>5000000 AND REF(V,3)/CAPITAL*100>0.45,0,1);
HH2:=IF(CAPITAL<5000000 AND CAPITAL>3000000 AND REF(V,3)/CAPITAL*100>0.6,0,1);
HH3:=IF(CAPITAL<3000000 AND CAPITAL>1000000 AND REF(V,3)/CAPITAL*100>0.75,0,1);
HH4:=IF(CAPITAL<1000000 AND REF(V,3)/CAPITAL*100>0.9,0,1);
SUMVOL:=HH1 AND HH2 AND HH3 AND HH4;
{开盘量幅限制}
MM3:=IF(REF(VOL,3)/REF(VOL,2)>3.5 OR (REF(VOL,3)/REF(VOL,2)>2.8
OR REF(V,3)/CAPITAL*100>0.09 AND REF(C,3)<DYNAINFO(4)),0,1);
MM4:=IF(REF(VOL,4)/REF(VOL,3)>3.5 OR (REF(VOL,4)/REF(VOL,3)>2.8 AND REF(C,4)<DYNAINFO(4)),0,1);
MM5:=IF(REF(VOL,5)/REF(VOL,4)>3.5 OR (REF(VOL,5)/REF(VOL,4)>2.8 AND REF(C,5)<DYNAINFO(4)),0,1);
NN3:=COUNT(RATE=100,3)=3 AND BARSCOUNT(TRADETIME(0)=3) AND MM3;
NN4:=COUNT(RATE=100,3)=3 AND BARSCOUNT(TRADETIME(0)=4) AND MM4;
NN5:=COUNT(RATE=100,3)=3 AND BARSCOUNT(TRADETIME(0)=5) AND MM5;
{量形异常过滤}
量形限制:=IF(VOL/REF(HHV(VOL,3),1)>1.56 OR VOL/REF(VOL,1)>1.6 OR VOL/REF(VOL,1)<0.5 OR
REF(VOL,1)/REF(VOL,2)>1.8,0,1);
{综合限制}
NN:(NN3 OR NN4 OR NN5) AND VOLA AND SUMVOL AND 量形限制;
 

(责任编辑:股票指标668)
相关推荐

来自巴中的股民

很容易抓到连续涨停的股票,太诱人了。不过有了神器大家也不要忘了风险。连涨后成交量放大几倍封不住涨停了建议获利就跑, 有钱赚总是好的,戒贪。好牛的软件。

来自芜湖的股民

不错不错五星级指标,太好用了,支持一下

来自湖州的股民

指标还不错!

来自德阳的股民

看上去不错,功能強大

来自武夷的股民

很容易装,股票涨涨涨

------分隔线----------------------------
栏目列表
推荐内容