改编通达信开盘狙击涨停公式为大智慧预警

时间:2019-04-22 10:47来源:通达信公式网 作者:指标之王 点击:
开盘狙击涨停公式预警 近日看到好的指标2008老师发的开盘狙击涨停指标,感觉非常之好,可惜通达信没有分时预警功能,所以自己改编了个大智慧的预警公式,希望能对大家有所帮 助,同时不到之处,也请高手指正,谢谢!
指标切合实际,很好的一个辅助工具! 盈利比列高。 指标很多,还在学习中, 好,指标物超所值,期待 今天按照指标去操作,居然抓了只士兰微,居然涨停了,非常不错的软件。 好东西啊研究透了再告诉你们哦 指标很实用,很神奇,可以选出很多大牛股。思路简单,大道至简抓牛股

以下是改编通达信开盘狙击涨停公式为大智慧预警(无源码的请下载附件导入)

开盘狙击涨停公式预警

近日看到好的指标2008老师发的开盘狙击涨停指标,感觉非常之好,可惜通达信没有分时预警功能,所以自己改编了个大智慧的预警公式,希望能对大家有所帮
助,同时不到之处,也请高手指正,谢谢!
A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100{万元};
A2:=SUM((IF(((成交额/8>18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>18) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<18) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<18) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
RATE:=A2/A6*100;
{换手限制}
VOLA:=SUM(VOL,4)/CAPITAL*100>0.22;
{开盘量限制}
HH1:=IF(CAPITAL>5000000 AND REF(V,3)/CAPITAL*100>0.45,0,1);
HH2:=IF(CAPITAL<5000000 AND CAPITAL>3000000 AND REF(V,3)/CAPITAL*100>0.6,0,1);
HH3:=IF(CAPITAL<3000000 AND CAPITAL>1000000 AND REF(V,3)/CAPITAL*100>0.75,0,1);
HH4:=IF(CAPITAL<1000000 AND REF(V,3)/CAPITAL*100>0.9,0,1);
SUMVOL:=HH1 AND HH2 AND HH3 AND HH4;
{开盘量幅限制}
MM3:=IF(REF(VOL,3)/REF(VOL,2)>3.5 OR (REF(VOL,3)/REF(VOL,2)>2.8
OR REF(V,3)/CAPITAL*100>0.09 AND REF(C,3)<DYNAINFO(4)),0,1);
MM4:=IF(REF(VOL,4)/REF(VOL,3)>3.5 OR (REF(VOL,4)/REF(VOL,3)>2.8 AND REF(C,4)<DYNAINFO(4)),0,1);
MM5:=IF(REF(VOL,5)/REF(VOL,4)>3.5 OR (REF(VOL,5)/REF(VOL,4)>2.8 AND REF(C,5)<DYNAINFO(4)),0,1);
NN3:=COUNT(RATE=100,3)=3 AND BARSCOUNT(TRADETIME(0)=3) AND MM3;
NN4:=COUNT(RATE=100,3)=3 AND BARSCOUNT(TRADETIME(0)=4) AND MM4;
NN5:=COUNT(RATE=100,3)=3 AND BARSCOUNT(TRADETIME(0)=5) AND MM5;
{量形异常过滤}
量形限制:=IF(VOL/REF(HHV(VOL,3),1)>1.56 OR VOL/REF(VOL,1)>1.6 OR VOL/REF(VOL,1)<0.5 OR
REF(VOL,1)/REF(VOL,2)>1.8,0,1);
{综合限制}
NN:(NN3 OR NN4 OR NN5) AND VOLA AND SUMVOL AND 量形限制;
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自承德的股民

用这个软件选出黑马股很轻松,可以抓到主升浪大利润。这个月获利1万多了。

来自广州的股民

不错,很全面,用用看

来自通化的股民

很好,非常好,是一款非常好的指标软件,

来自巴中的股民

第一次使用就赚到钱了 赞一个

来自金华的股民

看了很多指标,也用过很多款指标,觉得亲的指标简单,直观,好用。所以选择了这款指标,选股直观多了,非常好!

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容