此形态一出,第二天必涨停(源码,买入就有赚)

时间:2019-04-21 16:00来源:通达信公式网 作者:指标之王 点击:
{参数:LONG(26,1,100),SHORT(12,1,100),M(9,1,100);} DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG); DEA:EMA(DIF,M),COLORBLUE,LINETHICK3; MACD:2*(DIF-DEA),COLORSTICK; A4:=BARSLAST(ref(cross(dif,dea),1)); B1:=re
做股票的风格挺稳的,用指标找主力建仓完毕后刚启动的黑马,基本都有很好的收益 介绍挺详细的,内容很全面, 东西不错,指标很好 指标确实很有参考价值,简单易懂。 不愧是涨停黑马指标!真的太好用了!对于初学者提高判断能力很有帮助, 真心好用的软件

以下是此形态一出,第二天必涨停(源码,买入就有赚)(无源码的请下载附件导入)

{参数:LONG(26,1,100),SHORT(12,1,100),M(9,1,100);}

DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);

DEA:EMA(DIF,M),COLORBLUE,LINETHICK3;

MACD:2*(DIF-DEA),COLORSTICK;

A4:=BARSLAST(ref(cross(dif,dea),1));

B1:=ref(c,A4+1)>c and ref(dif,A4+1)<dif and cross(dif,dea);

DRAWTEXT(FILTER(B1>0,5),dif+0.2,'背离'),COLORyellow;

VAR1C:=(HIGH - MIN(OPEN,CLOSE));

VAR2C:=(CLOSE - OPEN);

VAR3C:=(MIN(OPEN,CLOSE) - LOW);

VAR4C:=(HIGH - LOW);

VAR5C:=((VOL * VAR1C) / VAR4C);

VAR6C:=((VOL * VAR2C) / VAR4C);

VAR7C:=((VOL * VAR3C) / VAR4C);

VAR8C:=((VAR5C - VAR6C) - VAR7C);

VAR4:=MA(CLOSE,5);

VAR5:=MA(CLOSE,10);

VAR6:=MA(CLOSE,30);

VAR7:=MA(CLOSE,60);

VAR8:=EMA(COST(85),7);

VAR9:=EMA(COST(15),7);

VARA:=(SUM(((CLOSE * VOL) * 10),4) / SUM((VOL * 200),4));

VARB:=(INTPART((VARA * 10)) / 10);

VARC:=(SUM(((CLOSE * VOL) * 10),7) / SUM((VOL * 200),7));

VARD:=(INTPART((VARC * 10)) / 10);

VARE:=(SUM(((CLOSE * VOL) * 10),28) / SUM((VOL * 200),28));

VARF:=(INTPART((VARE * 10)) / 10);

短线趋势:(EMA(CLOSE,5) - EMA(CLOSE,10)),COLORMAGENTA,LINETHICK2;

中线趋势:EMA(短线趋势,9),COLORMAGENTA,LINETHICK3;

VAR10:=((0 - ((10 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 10);

VAR11:=((0 - ((10 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 10);

VAR12:=((0 - ((10 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 10);

VAR13:=((0 - ((10 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 10);

VAR14:=REF(中线趋势,1);

VAR15:=中线趋势;

VAR16:=(VAR15 - VAR14);

VAR17:=REF(短线趋势,1);

VAR18:=短线趋势;

VAR19:=(VAR18 - VAR17);

VAR1A:=OPEN;

VAR1B:=CLOSE;

短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0.2))) AND (VAR11 > 45)) AND (VAR16 > 0)),0.3,0.1),COLOR66FF00;

(责任编辑:股票指标668)
相关推荐
用户评论

来自宜宾的股民

不错,好好研究 多学点股票知识

来自玉树的股民

简单实用

来自陇南的股民

很好用,根据视频和说明安装, 在通达信上面很直观,容易看懂。赞一个!

来自乌海的股民

非常好的指标软件,操作简单,买卖点精准把握!好!

来自宜昌的股民

目前已经开始盈利,运用到实战中效果很明显,盈利稳稳的。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容