帮助你赚钱的 扬鞭公式

时间:2019-04-15 14:28来源:通达信公式网 作者:指标之王 点击:
帮助你赚钱的 扬鞭公式 { 50,COLORRED; FILLRGN(1,20,80),color222222; FILLRGN(1,90,100),color000068; FILLRGN(1,79,90),color663366; FILLRGN(1,10,20),color666600; FILLRGN(1, 0,10),color663300; } A:=MA(-100
非常好用,直观、一目了然,初学者容易上手。 这个股票指标真不错,第二天抓了个涨停板,不过被我误操作给卖了 软件已经用了一段时间,特意过来说明下使用情况,信号超准,帮助很大,连续好几次抓住了底部启动涨停的股票,太刺激了,另说明书里面的策略很棒,模式先进,盈利率杠杠的! 软件也确实不错, 软件不错!循序渐渐!好好研究学习学习一下,入股池里捞钱去 使用中,貌似不错哦

帮助你赚钱的 扬鞭公式

{
50,COLORRED;
FILLRGN(1,20,80),color222222;
FILLRGN(1,90,100),color000068;
FILLRGN(1,79,90),color663366;
FILLRGN(1,10,20),color666600;
FILLRGN(1, 0,10),color663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
d:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),linethick2;
长期线:A+100,color9900FF;
短期线:B+100,color888888;
中期线:d+100,coloryellow,linethick1;
 

{见顶:(长期线>85 or ref(长期线,1)>85 ) and (cross(中期线,短期线) or cross(ref(中期线,1),ref(短期线,1)) )and cross(长期线,短期线);
}
见顶:(ref(中期线,1)>85 and ref(短期线,1)>85 and ref(长期线,1)>65) and cross(长期线,短期线) ;
顶部区域:(中期线<ref(中期线,1) and ref(中期线,1)>80) and (ref(短期线,1)>95 or ref(短期线,2)>95 ) and 长期线>60 and 短期线<83.5
and 短期线<中期线 and 短期线<长期线+4;
顶部:=filter(顶部区域,4);

{DRAWICON( 见顶, 108, 2 );}

底部区域:(长期线<12 and 中期线<8 and (短期线<7.2 or ref(短期线,1)<5) and (中期线>ref(中期线,1) or 短期线>ref(短期线,1)))
or (长期线<8 and 中期线<7 and 短期线<15 and 短期线>ref(短期线,1)) or (长期线<10 and 中期线<7 and 短期线<1) ;

stickline( {见顶 or} 顶部,99,103,20,1 ),colorred,linethick2;
stickline( 底部区域,-4,0,22,0 ),colorgreen;

低位金叉:长期线<15 and ref(长期线,1)<15 and 中期线<18 and 短期线>ref(短期线,1) and cross(短期线,长期线) and 短期线>中期线
and (ref(短期线,1)<5 or ref(短期线,2)<5 ) and (中期线>=长期线 or ref( 短期线,1)<1 );
stickline( 低位金叉,0,5,11,0 ),colorred;

VAR1:=3;
VAR2:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

股价启动在即:IF(CROSS(VAR2,VAR1),90,0),COloryellow;
秘密买点:IF((VAR2 <= 3),45,0),COlorFF00FF;
机构建增补仓:IF((VAR2 < 5),65,0),COlor00FF00;
 

VARAa:=LLV(LOW,35);
VARBa:=HHV(HIGH,30);
VARCa:=EMA((CLOSE-VARAa)/(VARBa-VARAa)*4,4)*25;
趋势:= VARCa,COLORFF00FF,LINETHICK2;
底背: STICKLINE(VARCa<10 AND 100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,5,0),COLORYELLOW;
顶背: STICKLINE(VARCa>90,100,85,3,0),COLORRED,linethick1;
VARDa:=87.5;
VAREa:=(VARCa-LLV(VARCa,4))/(HHV(VARCa,4)-LLV(VARCa,4))*4*25;
目标位: DRAWTEXT(IF(CROSS(趋势,VARDa) AND VAREa=100,50,0),56,'目标'),COLORFF00FF;
跑: DRAWTEXT(IF(CROSS(VARDa,趋势),87,0),100,'●跑'),COLOR00FF00;
卖: DRAWTEXT(IF(CROSS(趋势,VAREa) AND 趋势>87,87,0),70,'卖'),COLOR00FF00;
VAR6a:=(2*C+H+L)/4;
VAR8a:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
Ba:=EMA((VAR6a-VAR8a)/(VARA1-VAR8a)*100,8);
B1a:=EMA(Ba,5);
V1:=(2*CLOSE+HIGH+LOW)/4;
V2:=LLV(LOW,21);
VA:=HHV(HIGH,34);
防线B:=EMA((V1-V2)/(VA-V2)*100,13);
防线BB:=EMA((0.667*REF(防线B,1)+0.333*防线B),2);
战略线:=EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORffffff,linethick3;

80,COLOR996699;
20,COLORGREEN;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;

(责任编辑:股票指标668)
相关推荐
用户评论

来自大理的股民

本周收获很大,靠这个指标 我这周四天抓了4个不同股票的涨停板

来自枣庄的股民

这款指标不错,

来自昆明的股民

软件很好,很直观

来自南阳的股民

指标一流,很好用,选择了选股非常方便,再也不用在几千只股票里面一只只选,非常开心。

来自长沙的股民

指标下载,就导入通达信看看股票,真的很好

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容