大智慧精品指标主力资金

时间:2019-04-15 14:28来源:通达信公式网 作者:指标之王 点击:
VAR1:=1.13; VAR3:=LLV(HIGH,318); VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1; VAR5:=REF(LLV(CLOSE,610),1)*VAR1; VAR6:=REF(HHV(CLOSE,610),1)*VAR1; VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1; VAR8:=(CLOSE-LLV(CLOSE,8

大智慧精品指标以下是主力资金(无源码的请下载附件导入)

VAR1:=1.13;
 VAR3:=LLV(HIGH,318);
 VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;
 VAR5:=REF(LLV(CLOSE,610),1)*VAR1;
 VAR6:=REF(HHV(CLOSE,610),1)*VAR1;
 VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;
 VAR8:=(CLOSE-LLV(CLOSE,880))/(HHV(CLOSE,880)-LLV(CLOSE,880))*100*VAR1;
 VAR9:=(CLOSE-LLV(CLOSE,318))/(HHV(CLOSE,318)-LLV(CLOSE,318))*100*VAR1;
 VARA:=(CLOSE-LLV(LOW,880))/(HHV(HIGH,880)-LLV(LOW,880))*100*VAR1;
 VARB:=(CLOSE-LLV(LOW,318))/(HHV(HIGH,318)-LLV(LOW,318))*100*VAR1;
 VARC:=EMA(100*(CLOSE-LLV(LOW,144))/(HHV(HIGH,144)-LLV(LOW,144)),5)/4*VAR1;
 VARD:=IF(VARC>13.16,VARC,0)*VAR1;
 VARE:=VARC<1*VAR1;
 VARF:=VARD*VAR1;
 VAR10:=VAR4<0 AND VAR7<0;
 VAR11:=1;
 VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;
 VAR13:=EMA(VAR12,34);
 VAR14:=STD(VAR12,34);
 VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;
 VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;
 VAR17:=EMA(VAR16,5)*1.22*VAR11;
 VAR18:=EMA(VAR17,3)*VAR11;
 VAR19:=3*VAR17-2*VAR18*VAR11;
 VAR1A:=IF(CROSS(VAR19,VAR17) AND CROSS(VAR19,VAR18) AND CROSS(VAR17,VAR18),1,0);
 VAR1B:=IF(CROSS(VAR17,VAR19) AND CROSS(VAR18,VAR19) AND CROSS(VAR18,VAR17),1,0);
 买点:= IF(FILTER(VAR8=0 AND VARE AND VAR10 AND VAR1A,5)=1,10,0);
 卖点:= IF(FILTER(VAR8=100 AND VARF AND VAR1B,5)=1,10,0);
 VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;
 VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;
 VAR1E:=EMA(VAR1D,21)*VAR1;
 VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;
 VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;
 VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
 VAR22:=EMA(VAR21*0.97,3)*VAR1;
 VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;
 VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;
 VAR25:=IF(VAR1F>0.013,VAR20,0)/34*VAR1;
 拉升资金: VAR25*5,COLORRED,LINETHICK1;
 VAR26:=EMA(CLOSE,3)-EMA(CLOSE,144);
 VAR27:=EMA(VAR26,55);
 VAR28:=2*(VAR26-VAR27);
 VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
 VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
 VAR2B:=EMA(VAR2A*0.97,3);
 VAR2C:=(HIGH+LOW+CLOSE)/3;
 VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));
 主力资金: IF(VAR28>0.01,VAR29*200,-100),LINETHICK1,COLORYELLOW;
 STICKLINE(VAR25>0,0,拉升资金,2,1),COLORRED;

MTM:=C-REF(C,1);
 ZLGJ:MA(100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),2),COLORWHITE;
 MAZL:MA(MA(ZLGJ,N2),3),COLORYELLOW;
 DRAWICON(CROSS(ZLGJ,MAZL) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,2)>=REF(MA(C,2),1),MA(拉升资金,5),9);
 DRAWICON(CROSS(MAZL,ZLGJ) AND MA(C,5)<REF(MA(C,5),1) ,MA(拉升资金,5),2);
 A1:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
 BL:=VOL/CAPITAL*100;
 STICKLINE(A1>=0,0,A1*50,1,1),COLORYELLOW;
 A1Q:=34;
 实体比例:=(CLOSE-OPEN)/REF(CLOSE,1);
 冲击系数:MA(实体比例,A1Q),COLORRED;
 回头线:MA(MA(冲击系数,2),2),COLORYELLOW;
 DRAWICON(CROSS(冲击系数,回头线) AND MA(C,5)>=REF(MA(C,5),1) ,MA(拉升资金,5),1);

(责任编辑:股票指标668)
相关推荐
用户评论

来自张家口的股民

好神奇的一个指标,从用了这个指标后 收益至少提高百分之二十多,网站很给力

来自庆阳的股民

很好的,需要慢慢研究

来自老街的股民

很好~~~

来自襄阳的股民

指标还不错。颜色分明,挺满意的

来自中山的股民

不错的指标哦!选出的强势股涨幅都比较大。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容