大智慧无未来主图指标(短买 建仓)

时间:2019-04-14 10:43来源:通达信公式网 作者:指标之王 点击:
MA1:EMA(EMA(CLOSE,7),3); PARTLINE(MA1,MA1ref(MA1,1),rgb(250,250,250),MA1ref(MA1,1),rgb(0,0,255),MA1=ref(MA1,1),rgb(0,255,0)); AM2:EMA(EMA(CLOSE,10),5); PARTLINE(AM2,MA1ref(AM2,1),rgb(200,30,180),AM2re

以下是大智慧无未来主图指标(短买 建仓)

MA1:EMA(EMA(CLOSE,7),3);
PARTLINE(MA1,MA1>ref(MA1,1),rgb(250,250,250),MA1<ref(MA1,1),rgb(0,0,255),MA1=ref(MA1,1),rgb(0,255,0));
AM2:EMA(EMA(CLOSE,10),5);
PARTLINE(AM2,MA1>ref(AM2,1),rgb(200,30,180),AM2<ref(AM2,1),rgb(0,0,255),AM2=ref(AM2,1),rgb(0,255,0));
AM3:EMA(EMA(CLOSE,14),7);
PARTLINE(AM3,AM3>ref(AM3,1),rgb(250,0,0),AM3<ref(AM3,1),rgb(0,0,255),AM3=ref(AM3,1),rgb(0,255,0));
JJ:=(3*C+H+L+O)/6;
VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖短买'),COLORYELLOW;
N日:=5;
TODAY:="ddx.ddx"=0;
主单买:=IF(TODAY,"[email protected]"(1,2),bigorder(1,2))*amount/10000;
主单卖:=IF(TODAY,"[email protected]"(2,2),bigorder(2,2))*amount/10000;
主净:=主单买-主单卖;
主力资金:sum(主净,N日),LINETHICK0;
VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);
B1:=EMA(B,5);
建仓:=主力资金>0 and ref(主力资金,1)<0 and b1<50;
DRAWTEXT(建仓,L * 0.99,'●建仓'),ColorFF00FF;
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自乌海的股民

没话说非常好。

来自商丘的股民

指标一直在用,比几千元的软件还好用

来自黄山的股民

指标使用中,效果很好,筛选牛股很方便很准确,这让我对以后的操作很有信心,谢谢

来自平凉的股民

非常好用 非常热心的网站

来自漳州的股民

指标使用了一下,确实不错,符合我的心里要求!用好了下回还来

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容