大智慧大盘指数副图指标公式

时间:2019-04-12 10:54来源:通达信公式网 作者:指标之王 点击:
大智慧,大盘指数,副图,指标公式 分析个股的强弱,少不了要对比大盘的走势,因此一直用大盘指数副图指标来配合个股的分析,一直以来用的是分析家,大智慧,但这两款软件的大盘函数只对应上证和深证,不包含中小板和创
很不错,帮助大! 软件辅助看图效果非常棒! 非常强大,比自己选轻松 非常满意,功能很实用,准确度高,比我的收费版操盘手买卖点还要可靠。 指示很实用,操作方便。买卖操作一目了然,值得购买,非常满意,给五分。 还没有实操盘,但已经抓了一只票,看看后期涨幅情况再来追评!

大智慧,大盘指数,副图,指标公式

 

分析个股的强弱,少不了要对比大盘的走势,因此一直用大盘指数副图指标来配合个股的分析,一直以来用的是分析家,大智慧,但这两款软件的大盘函数只对应上证和深证,不包含中小板和创业板指数,应用上未免先天不足,无法满足结构性行情的需要(这方面通达信要好一些)!经过长时间的观察发现,沪深300指数的走势和上证大盘吻合度很高,深成指次之,中小板联动性不强,创业板联动最差。究其原因,沪深300指数里面的成分股,深成指入选68支,占比22.7%, 中小板35只, 占比 11.7% ;上证入选197只,占比65.7%;创业板没有一只入选。这也就意味着如果还以大智慧现有的大盘函数来做指数副图,偏差会越来越大了!根据以上的分析,我将整个市场的股票重新分配到不同的指数里面,分析的准确性也就有了明显的提高!大家可以参考使用

 

{指标一 指数副图}
M5:MA("DPSJYY.SP",5);
M10:MA("DPSJYY.SP",10);
M20:MA("DPSJYY.SP",20);
M55:MA("DPSJYY.SP",55),LINETHICK2;
M120:MA("DPSJYY.SP",125),LINETHICK2;
M250:MA("DPSJYY.SP",250),COLORCYAN,LINETHICK2;
STICKLINE("DPSJYY.SP">"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP">REF("DPSJYY.SP",1),"DPSJYY.ZD","DPSJYY.ZG",0.5,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP">"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP">REF("DPSJYY.SP",1),"DPSJYY.KP","DPSJYY.SP",7,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP"<"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP"<=REF("DPSJYY.SP",1),"DPSJYY.ZD","DPSJYY.ZG",0.5,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP"<"DPSJYY.KP" OR "DPSJYY.SP"="DPSJYY.KP" AND "DPSJYY.SP"<=REF("DPSJYY.SP",1),"DPSJYY.KP","DPSJYY.SP",7,0),LINETHICK5,color010000;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",7,0),color0022CC;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",6,0),color0033DD;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",5,0),color0044EE;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",4,0),color0055FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",3,0),color0066FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",2,0),color0077FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",1,0),color0088FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.SP","DPSJYY.ZG",0,0),color0088FF;
STICKLINE("DPSJYY.SP">="DPSJYY.KP","DPSJYY.KP","DPSJYY.ZD",0,0),color0088FF;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",7,0),color00AA00;

STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",6,0),color00BB11;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",5,0),color00CC22;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",4,0),color00DD22;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",3,0),color00EE33;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",2,0),color00FF33;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.SP","DPSJYY.KP",1,0),color00FF66;
STICKLINE("DPSJYY.SP"<="DPSJYY.KP","DPSJYY.ZG","DPSJYY.ZD",0,0),color00FF66;
DRAWGBKLAST(c>1,STRIP(RGB(15,80,225),RGB(0,0,0),1));

{指标二 DPSJYY)
ZG:if((STRTONUM(STKLABEL)>2000 and STRTONUM(STKLABEL)<2999 OR STRTONUM(STKLABEL)=399005),"399005$HIGH",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$HIGH",IF((INBLOCK('沪深300')=1 ),"399300$HIGH",INDEXH)));
ZD:if((STRTONUM(STKLABEL)>2000 and STRTONUM(STKLABEL)<2999 OR STRTONUM(STKLABEL)=399005),"399005$LOW",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$LOW",IF((INBLOCK('沪深300')=1 ),"399300$LOW",INDEXl)));
SP:if((STRTONUM(STKLABEL)>2000 and STRTONUM(STKLABEL)<2999 OR STRTONUM(STKLABEL)=399005),"399005$CLOSE",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$CLOSE",IF((INBLOCK('沪深300')=1 ),"399300$CLOSE",INDEXc)));
kP:if((STRTONUM(STKLABEL)>2000 and STRTONUM(STKLABEL)<2999 OR STRTONUM(STKLABEL)=399005),"399005$open",IF((STRTONUM(STKLABEL)>300000 and STRTONUM(STKLABEL)<300500 OR STRTONUM(STKLABEL)=399006),"399006$open",IF((INBLOCK('沪深300')=1 ),"399300$open",INDEXo)));
 

(责任编辑:股票指标668)
相关推荐
用户评论

来自锦州的股民

选底部启动股票,还是不错的。比自己选轻松多了

来自新余的股民

公式很好用

来自泰州的股民

很方便、很好用,软件提供的票不错,

来自济宁的股民

很好,直观,简明,选股变的简单了,不再盲目

来自包头的股民

不错的指标

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容