大智慧浮云趋势指标公式

时间:2019-04-12 10:11来源:通达信公式网 作者:指标之王 点击:
大智慧,浮云趋势,指标公式 DRAWGBKLAST(c0,STRIP(RGB(0,4,10),RGB(0,60,100),0)); r1:=rsi.rsi1; r2:=rsi.rsi3; J1:=macd.diff; J2:=macd.dea; J3:=kdj.k; J4:=kdj.d; LC:=REF(CLOSE,1); RSV:=(((CLOSE - LLV(LOW,9)
趋势金牛准,只是出信号少 以前在其他网站找的很多指标都弄得头晕脑胀,现在有了这个指标太值了,抓主升浪启动,操作简单,原理清析,获利丰厚。 强悍,可以看大盘趋势,找底位启动的牛股,效果非常好 用这个指标买底部启动的牛股,非常强悍,持有了一段时间很多股票都大涨了。一年翻几倍都没问题,很牛。 炒股指标选出了很多低位刚启动的股票,是抓大黑马的好软件。 指标一目了然,盘中提示清楚及时,很好用的指标!

大智慧,浮云趋势,指标公式

DRAWGBKLAST(c>0,STRIP(RGB(0,4,10),RGB(0,60,100),0));
r1:="rsi.rsi1";
r2:="rsi.rsi3";
J1:="macd.diff";
J2:="macd.dea";
J3:="kdj.k";
J4:="kdj.d";
LC:=REF(CLOSE,1);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
YX:=((CLOSE > LC) AND ISUP);
D1:=REF(D,1);
w1:=(D1 < 30) AND CROSS(K,D) AND YX;
VL:=REF(LOW,1); VH:=REF(H,1);
Var1:=SMA(ABS(H-Vh),13,1)/SMA(MAX(H-Vh,0),13,1)*100;
Var2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
Var3:=REF(CLOSE,1);
Var4:=MA(Var2,13);
Var5:=LLV(L,34);
Var6:=SMA(MAX(CLOSE-Var3,0),6,1)/SMA(ABS(CLOSE-Var3),6,1)*100;
var7:=CROSS(93,Var6);
Var8:=EMA(IF(L<=Var5,Var4,0),3);
var9:=H>LLV(l,0)*4;
var10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));
var11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (var10 * 10.9);
varl14:=STKINDI('','macd.dea',0,7);
var12:=SUM(WINNER(CLOSE)*100,10)/10-(SUM(WINNER(CLOSE)*100,10)/20+10);
var22:=Dma(var12,vol/SUM(vol,66));
var23:=Dma(var12,vol/CAPITAL);
var24:=IF(C>1000,var22,var23);
Var21:=LLV(LOW,60);
Var31:=HHV(HIGH,60);
Var41:=EMA((CLOSE-Var21)/(Var31-Var21)*100,13);
Var51:=EMA(0.667*REF(Var41,1)+0.333*Var41,21);
结束:FILTER(IF(var11<=var10 AND Var8>REF(Var8,1),Var8*8,0),20),LINETHICK0;
VERTLINE(结束,0),LINETHICK2,ColorFF00FF;
牛股:filter(CROSS(var12,var24) and var24>-5 and var24<15 and var12<20 and varl14<0,34),LINETHICK0;
VERTLINE(牛股,0),LINETHICK2,Color0000FF;
T1:FILTER(IF(CROSS(j4,j3) and SUM(j1<REF(j1,1),3)>3,CROSS(j2,j1),0),13),LINETHICK0;
VERTLINE(T1,0),LINETHICK2,ColorFFFFFF;
T2:FILTER(CROSS(j4,j3) and C/(REF(C,1)-1)*100<>5 and var9 and CROSS(r2,r1) and r2>50,90),LINETHICK0;
VERTLINE(T2,0),LINETHICK2,ColorFFFF00;
T3:FILTER(CROSS(Var51,Var41) AND Var41>84,22),LINETHICK0;
VERTLINE(T3,0),LINETHICK2,Color00FF00;
DRAWTEXT(T1,50,'注意洗盘'),Color5E8262;
DRAWTEXT(结束,50,'洗盘结束'),ColorFFFFFF,align1,valign0;
DRAWTEXT(T2,50,'出局'),ColorFFFF00,align1,valign0;
DRAWTEXT(T3,50,'风险'),Color00FF00,align1,valign0;
DRAWTEXT(牛股,50,'抓牛股'),Color00BFFF,align1,valign0;
80,coloryellow,pointdot;;
短快:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),7) ,coloryellow;
短慢:EMA(短快,3),colorcyan;
长快:EMA(短快,14),colormagenta;
长慢:EMA(长快,3),colorgreen;
20,coloryellow,pointdot;
60,coloryellow,pointdot;
强弱:短快-长快,LINETHICK0;
STICKLINE(强弱>0 ,50,50+强弱,2,0),COLOR5050ff;
STICKLINE(强弱<0 ,50,50+强弱,2,0),colorffdd00;

(责任编辑:股票指标668)
相关推荐
用户评论

来自枣庄的股民

对股票趋势的分析,值了,到时候跟着指标抓牛股。

来自遵义的股民

非常好用,教程也详细,还会推荐黑马股,特别喜欢。

来自浙江的股民

指标不错,便的够长,内容很多,炒股很实用

来自盐城的股民

不愧是抓黑马的软件!真的太好用了!对于初学者提高判断能力很有帮助!

来自淮南的股民

软件不错,对于初学者来说很管用,赞

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容