大智慧浮云 BBI指标公式

时间:2019-04-12 10:10来源:通达信公式网 作者:指标之王 点击:
大智慧,浮云 BBI,指标公式 sbbi:(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,3))/4; lbbi:(MA(CLOSE,15)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/4; IBB:=(2*C+H+L+O/2)/4.5; 心悦:EMA(((SLOPE(IBB,18)*27)
软件推荐也得结合自己的判断,盘中实时弹票出来这点很好可以及时买进~ 这款指标不错, 指标很好,软件做T+0真的很好用。 再也不用到处去瞎买了,指标很不错,已经小赚一点了,继续努力 不错,很全面,用用看 东西确实不错!是真材实料!

大智慧,浮云 BBI,指标公式

sbbi:(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,3))/4;
lbbi:(MA(CLOSE,15)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/4;
IBB:=(2*C+H+L+O/2)/4.5;
心悦:EMA(((SLOPE(IBB,18)*27)+IBB),45),COLOR00FFff,DOTLINE;
PARTLINE(心悦,心悦>ref(心悦,1),rgb(255,0,0)),LINETHICK1,LAYER0;

TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
顶:IF(T1,A,A),COLORGREEN,POINTDOT;
底:IF(T2,B,B),COLORGREEN,POINTDOT;

涨停:=C/REF(C,1)>1.095;
底部涨停:llv(l,5)=llv(l,60) and c/ref(c,1)>1.095 and ma(v,2)>ma(v,5),LINETHICK0;
STICKLINE(涨停,C,O,8,0),color2222cc;
STICKLINE(涨停,C,O,7,0),color3333dd;
STICKLINE(涨停,C,O,6,0),color4444dd;
STICKLINE(涨停,C,O,5,0),color5555ee;
STICKLINE(涨停,C,O,3,0),color6666ee;
STICKLINE(涨停,C,O,1,0),color9977ee;
STICKLINE(底部涨停,H,L,1,0),COLORff00ff;
STICKLINE(底部涨停,C,O,8,0 ),COLOR990099;
STICKLINE(底部涨停,C,O,7,0 ),COLORaa00aa;
STICKLINE(底部涨停,C,O,6,0 ),COLORcc00cc;
STICKLINE(底部涨停,C,O,4,0 ),COLORdd00dd;
STICKLINE(底部涨停,C,O,2 ,0 ),COLOREE00EE;
A10:=BARSLAST(REF(涨停,1));
黄金涨停:涨停 and A10<30 and c>ref(o,a10+1),LINETHICK0;
A11:=BARSLAST(REF(涨停 and A10<3 and c>ref(o,a10+1),1));
连续涨停:C/REF(C,1)>1.095 and A11<3,LINETHICK0;
STICKLINE(黄金涨停,H,L,2,0),COLOR00ffff;
STICKLINE(黄金涨停,C,O,8,0 ),COLOR007777;
STICKLINE(黄金涨停,C,O,7,0 ),COLOR009999;
STICKLINE(黄金涨停,C,O,6,0 ),COLOR00BBBB;
STICKLINE(黄金涨停,C,O,4,0 ),COLOR00DDDD;
STICKLINE(黄金涨停,C,O,2 ,0 ),COLOR00ffff;
STICKLINE(连续涨停,o,C,8,0),color102066;
STICKLINE(连续涨停,o,C,7,0),color102077;
STICKLINE(连续涨停,o,C,6,0),color102088;
STICKLINE(连续涨停,o,C,5,0),color1020bb;
STICKLINE(连续涨停,o,C,3,0),color1020dd;
STICKLINE(连续涨停,o,C,2,0),color1020ee;
A6a:=REF(HIGH,6)=HHV(HIGH,2*6+1);
B6a:=FILTER(A6a,6);
C6a:=BACKSET(B6a,6+1);
D6a:=FILTER(C6a,6);
A7a:=REF(LOW,6)=LLV(LOW,2*6+1);
B7a:=FILTER(A7a,6);
C7a:=BACKSET(B7a,6+1);
D7a:=FILTER(C7a,6);
E6a:=(REF(LLV(LOW,2*6),1)+REF(HHV(HIGH,2*6),1))/2;
E7a:=(HIGH+LOW)/2;
H6a:=(D6a AND NOT(D7a AND E6a>=E7a)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H7a:=D6a AND NOT(D7a AND E6a>=E7a);
L6a:=D7a AND NOT(D6a AND E6a=E7a);
X6a:=REF(BARSLAST(H6a),1)+1;
F6a:=BACKSET(H6a AND COUNT(L6a,X6a)>0,LLVBARS(IF(L6a,LOW,10000),X6a));
G6a:=F6a>REF(F6a,1);
I6a:=BACKSET(G6a,2);
LD2a:=I6a>REF(I6a,1);
L7a:=LD2a OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X7a:=REF(BARSLAST(L7a),1)+1;
F7a:=BACKSET(L7a AND COUNT(H7a,X7a)>0,HHVBARS(IF(H7a,HIGH,0),X7a));
G7a:=F7a>REF(F7a,1);
I7a:=BACKSET(G7a,2);
HD2a:=I7a>REF(I7a,1);
UU3a:=BACKSET(BARSTATUS=2,BARSLAST(LD2a)+1);
VV3a:=UU3a>REF(UU3a,1);
WW3a:=BACKSET(VV3a,REF(BARSLAST(LD2a),1)+2);
XX3a:=WW3a>REF(WW3a,1);
DRAWLINE(XX3a,L,VV3a,L,1),Color80f040;
UU4a:=BACKSET(BARSTATUS=2,BARSLAST(HD2a)+1);
VV4a:=UU4a>REF(UU4a,1);
WW4a:=BACKSET(VV4a,REF(BARSLAST(HD2a),1)+2);
XX4a:=WW4a>REF(WW4a,1);
DRAWLINE(XX4a,H,VV4a,H,1),Color8000f0;总股本:=FINANCE2(35)/10000 ;
流通股:=FINANCE2(37)/10000;
限售A股:=FINANCE2(41)/10000;
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
DRAWTEXTABS(12,8, '所属板块: '+所属板块),COLORYELLOW;
DRAWTEXTABS(12,21,'主题投资: '+SELFSTRING('主题投资')),COLORYELLOW;
DRAWTEXTABS(12,34,'每股收益: '+NUMTOSTRN(每股收益,2)+'元 '+' 市盈率:'+NUMTOSTRN(市盈率,1)+'倍 '),COLORYELLOW;
DRAWTEXTABS(12,47,'总 股 本: '+NUMTOSTRN(总股本,2)+' 亿股'),COLORYELLOW;
DRAWTEXTABS(12,60,'流通 A股: '+NUMTOSTRN(流通股,2)+' 亿股'),COLORYELLOW;
DRAWTEXTABS(12,73,'流通市值: '+DYNAINFO(57)/100000000+'亿'),COLORYELLOW;
DRAWTEXTABS(12,86,'每股净资: '+FINANCE2(4)),COLORYELLOW;
DRAWTEXTABS(12,99,'主营收入: '+FINANCE2(27)),COLORYELLOW;
DRAWTEXTABS(12,112,'净 利 润: '+FINANCE2(33)),COLORYELLOW;
DRAWTEXTABS(5,125, ' 净 资 产: '+FINANCE2(4)+' 元'),COLORYELLOW;
DRAWTEXTABS(5,138,' 每股公积金: '+FINANCE2(7)+' 元'),COLORYELLOW;
DRAWTEXTABS(5,125, ' 净 资 产: '+FINANCE2(4)+' 元'),COLORYELLOW;
DRAWTEXTABS(5,138,' 每股公积金: '+FINANCE2(7)+' 元'),COLORYELLOW;
DRAWTEXTABS(5,151,' 每股未分配: '+FINANCE2(8)+' 元'),COLORYELLOW;

(责任编辑:股票指标668)
相关推荐
用户评论

来自安康的股民

指标之王668指标网 真心不错,

来自上饶的股民

刚开始用,感觉界面不错。软件熟悉中,希望可以帮到我。

来自郑州的股民

买了一只,三天五个点,还持有,我已经不信别人推荐的了,就得自己选择。很好,回本的信心有了

来自张家界的股民

用了一段时间 炒股效果不错 参考性很强。赚了不少,特来评价

来自漯河的股民

软件真的很好用。抓短线和底部启动的黑马都很准,给力。今年赚钱靠它了!

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容