大智慧天狠资量叠加指标公式

时间:2019-04-11 13:27来源:通达信公式网 作者:指标之王 点击:
大智慧,天狠资量,指标公式 昨天股市跳水,管理层却稳座官位不敢跳楼以死谢罪股民.无聊之际玩指标吧,于是将在本栏下得的天狼活跃资金与天狠量叠加玩玩,两者彼此映照,还真有点用,比那个什么DDX不会差(看600016图);但也有

大智慧,天狠资量,指标公式

昨天股市跳水,管理层却稳座官位不敢跳楼以死谢罪股民.无聊之际玩指标吧,于是将在本栏下得的天狼活跃资金与天狠量叠加玩玩,两者彼此映照,还真有点用,比那个什么DDX不会差(看600016图);但也有DDX那种与股价趋势背离不准确的活跃资金走势.好在天狼量显的是红进(看601166图),这点又比DDX强.愿玩者就玩吧.(截图软件不能用,无截图)
 

INPUT:N(15,5,30),LONG(26,20,100),SHORT(12,5,100),M(9,2,60);
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击资金:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻击资金,8);
LLJX:=EMA(攻击资金,3);
活跃资金:=LLJX/100;
资金活跃:LLJX*5;
ZM:EMA(资金活跃,5),COLOR00FFFF,linethick2;
STICKLINE(资金活跃>0,资金活跃,0,8,1),COLORFFffFF;
STICKLINE(资金活跃<0,资金活跃,0,8,1),COLOR00FF00;

VAR1:=C-REF(C,1);
VAR2:=O-REF(O,1);
VAR3:=H-REF(H,1);
VAR4:=L-REF(L,1);
var5:=(var1+var2+var3+var4)/4;
天狼:MA(var5*VOL,14)/5 ,linethick0;
STICKLINE(天狼>0,天狼,0,4,0), colorred;
STICKLINE(天狼<0,天狼,0,4,0) ,colorblue;

DRAWTEXTREL(500,20,'空白绿__活跃资;红兰__量.'),COLOR00ffff,linethick1;

(责任编辑:股票指标668)
相关推荐
用户评论

来自襄阳的股民

炒股指标使用简单方便,自动预警找出底部启动的黑马股,省事省心,这个月收益很满意。

来自湖州的股民

指标还不错!

来自张家界的股民

指标很好,值得拥有。

来自黄石的股民

值得学习,很多有用的干货和实战案例,好东西!!!

来自贺州的股民

不错的的软件,不错的指标,不错的网站

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容