大智慧波段王主图-本人在用的很好的大智慧波段

时间:2019-04-02 11:01来源:通达信公式网 作者:指标之王 点击:
大智慧波段王主图-本人在用的很好的大智慧波段王 TY:=C; HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10); LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10); A:=REF(C,BARS
非常好的手指看股指标,做T效果很好。 指标提示清楚,等待实战 方便使用,等赚钱了再来 通过软件看懂了K线。还有T+0操作指标。 不错,好用的指标软件。比较准, 非常好的一款指标软件,简单易懂,参考价值大,谢谢

大智慧波段主图-本人在用的很好的大智慧波段王

TY:=C;
HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);
A:=REF(C,BARSLAST(HD));
B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK2;
STICKLINE(T1,A,A,9,0),COLORFF00FF;
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
ma5:ma(close,p5);
ma6:ma(close,p6);
Var3:=LLV(最高价,240);
Var4:=100*(收盘价-Var3)/Var3;
Var5:=(收盘价-LLV(最低价,528))/(HHV(最高价,528)-LLV(最低价,528))*100;
Var6:=(收盘价-LLV(收盘价,530))/(HHV(收盘价,530)-LLV(收盘价,530))*100;
Var7:=0;
Var8:=MA(HHV(收盘价-REF(收盘价,1),0),34)/MA(ABS(收盘价-REF(收盘价,1)),7)*100;
Var9:=MA(HHV(收盘价-REF(收盘价,1),0),13)/MA(ABS(收盘价-REF(收盘价,1)),13)*100;
VarA:=BARSCOUNT(收盘价);
VarB:=Var8<20 AND Var9<23 AND VarA>35;
VarC:=VarB AND COUNT(VarB,1)=1;
VarD:=EMA(收盘价,21)-EMA(收盘价,8);
VarE:=EMA(VarD,5);
VarF:=TROUGH(3,6,1)<4 AND CROSS(VarD,VarE);
Var10:=IF(TROUGH(3,16,1)=0 AND 最高价>最低价+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(收盘价,2)-EMA(收盘价,150);
Var1A:=EMA(Var19,100);
Var1B:=2*(Var19-Var1A);
Var1C:=POW(Var1B,3)*0.1+POW(Var1B,1);
Var1D:=SQRT(SQRT(最低价*最高价*开盘价*收盘价));
Var1E:=EMA(Var1D*0.97,3);
Var1F:=(最高价+最低价+收盘价)/3;
Var20:=(Var1F-MA(Var1F,14))/(0.015*AVEDEV(Var1F,14));
Var21:=CROSS(Var1E,最低价);
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
卖点1:=(Var12+Var14+Var16+Var18),linethick2;
Var22:=买点1 AND VarF AND VarC AND Var21 AND Var4<0
AND Var5=0 AND Var6=0 AND Var20<(-110);
VAR1:=MA(收盘价,5);
VAR2:=MA(收盘价,10);
VAR31:=MA(收盘价,30);
VARB1:=SUM(收盘价*成交量*100,28)/SUM(成交量*100,28);
VARC1:=INTPART(VARB1*100)/100;
VARD1:=EMA(收盘价,5)-EMA(收盘价,10);
VARE1:=EMA(VARD1,9);
VAR131:=REF(VARE1,1);
VAR141:=VARE1;
VAR151:=VAR141-VAR131;
VAR161:=REF(VARD1,1);
VAR171:=VARD1;
VAR181:=VAR171-VAR161;
VAR191:=开盘价;
VAR1A1:=收盘价;
DRAWTEXT(买点1>0,L-0.01,▲),colorred;
DRAWTEXT(买点2>0,L-0.01,▲),COLORFF00FF;
DRAWTEXT(卖点1>0,H+0.1,▼), COLOR33FF33;

(责任编辑:股票指标668)
相关推荐
用户评论

来自张家界的股民

指标很好,值得拥有。

来自淮南的股民

软件不错,对于初学者来说很管用,赞

来自威海的股民

有非常好的效果,加上股票指标的帮助,可以抓到很多牛股。

来自运城的股民

软件不错,功能强大,信号可靠,这个价非常非常值得拥有哦。

来自孟塞的股民

趋势金牛准,只是出信号少

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容