股票指标_股票学习网【轻松赚钱】从此开始!

益盟BS操盘线 益盟操盘手指标源码

时间:2019-03-22 11:49来源:通达信公式网 作者:指标之王 点击:
益盟BS操盘线 益盟操盘手指标源码 益盟BS操盘线大智慧原码2 ma3:ma(c,5),colorf00ff0; ma10:ma(c,10),coloryellow; ma21:ma(c,21),colore66878; ma30:ma(c,30),colorwhite; ma120:ma(c,120),color399c7f,pointdot; m

益盟BS操盘线 益盟操盘手指标源码

益盟BS操盘线大智慧原码<2>

ma3:ma(c,5),colorf00ff0;
ma10:ma(c,10),coloryellow;
ma21:ma(c,21),colore66878;
ma30:ma(c,30),colorwhite;
ma120:ma(c,120),color399c7f,pointdot;
ma240:ma(c,240),color000999,pointdot;
x1:=(C+L+H)/3;
x2:=EMA(x1,6);
x3:=EMA(x2,5);
DRAWICON(CROSS(X2,X3),L-0.1,10);
DRAWICON(CROSS(X3,X2),H+0.1,12);
stickline(x2>=x3,low,high,0.1,1),colorred;
stickline(x2>=x3,close,open,9,2),colorred;
stickline(x2>=x3,close,open,9,8),;
stickline(x2<x3,low,high,0.1,1),colorGREEN;
stickline(x2<x3,close,open,9,2),colorGREEN;
stickline(CROSS(X2,X3),open,close,6,1),colorYELLOW;
stickline(CROSS(X3,X2),open,close,6,1),colorBLUE;


益盟操盘手指标源码如下:

ABJB
按部就班
N(1,100,5)
现价:C;
MC=MCOST(4, 19*N, 15*N, 6*N, 1*N);
顶部: MC[1] ,colorffff33;
卖出: MC[2] ,colorgreen;
买入: MC[3] ,colorred;
底部: MC[4] ,coloryellow;
--------------------------------------
BDWD
波段无敌
坐标线:-50;-30;0;30;50
P1=0;
P2= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
P3= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
P4= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
P5= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
P6= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
BD6;
STICKLINE(BD>=-50,-50,BD,5,0)COLORGREEN;
STICKLINE(BD>=-30,-30,BD,5,0)COLORCYAN;
STICKLINE(BD>=0,0,BD,5,0)COLORYELLOW;
STICKLINE(BD<=50&&BD>=30,30,BD,5,0)COLORRED;
----------------------------------
BHLCT
冰火两重天
P(0,100,16);
能量=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
平滑能量=EMA(能量,P);
能量惯性:EMA(平滑能量,P) ;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),5,0) COLOR0000CC;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),5,0) COLOR0066ff;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),5,0) COLOR0099ff;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),5,0) COLOR00CCff;
STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),5,0) COLOR00ffff;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),5,0) COLORff3300;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),5,0) COLORFF6600;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),5,0) COLORFF9900;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),5,0) COLORffcc00;
STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),5,0) COLORffff00;
------------------------------------
cmfx
筹码分析
HSL=EMA(VOL/CAPITAL,3);
ZDL=HHV(HSL,240);
ZXL=LLV(HSL,240);
XS=MA(C,33);
锁定筹码:EMA((HSL-ZXL)/ZXL*XS,13);
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13);
力量对比:锁定筹码-浮动筹码 #COLORSTICK
------------
dkby
多空博弈
Var1=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var2=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var3=SMA(Var2,13,8);
高位:90;
低位:0;
多方: SMA(Var3,13,8),COLORRED;
空方: SMA(Var1,21,8),COLORGREEN;
中轴:45
-----------------
ltsh
龙腾四海
N (0, 100, 8);
坐标线:0;20;50;80;100
龙腾四海:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N));
海面:20,COLORGREEN;
海天分界线:50,COLORYELLOW;
天际:80,COLORRED;
-----------------------------
 

------------
zljc
主力进出
MAV=(C*2+H+L)/4;
SK = EMA(MAV,13) - EMA(MAV,34);
SD = EMA(SK,5);
中轴:0;
空方主力 : (-2*(SK-SD))*3.8,COLORGREEN;
多方主力 : (2*(SK-SD))*3.8,COLORRED;
--------------------------------------
CPSLSYY
主力拉升意愿
坐标线:-10;50;70;110;
ww:100*(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18));
ww2:100*(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36));
lsqu:70;
---------------------
 

(责任编辑:股票指标668)
相关推荐

来自保定的股民

指标清晰易懂,做参考不错

来自清远的股民

多项指标很实用,参考价值高,好评!

来自烟台的股民

很不错,浅显易懂,股票指标功能很强大,可以选出好股票,大大节省精力。

来自成都的股民

我做股票还是蛮久的了,这个股票指标能帮我改变我原来炒股的习惯,

来自来宾的股民

还不错,一目了然,方便炒股看盘了。

------分隔线----------------------------
栏目列表
推荐内容