大智慧自创的分笔引用分时涨停预警副图源码

时间:2019-03-17 10:22来源:通达信公式网 作者:指标之王 点击:
大智慧自创的分笔引用分时涨停预警副图源码 分笔数据源; 名称;马留引用 买卖次:BARSSINCE(v)+1,PRECIS0; 主买次:SUM(ISBUYORDER,0),PRECIS0; 成交笔数:SUM(TICKCOUNT*c/100,0),PRECIS0; mr:IF(ISBUYORDER=1,AMOUNT/1
实力强悍,选出的牛股涨停多, 该股票指标很好用,选股很精准,这次炒股可算找对方法了, 不错,很实用, 软件很不错,很好用。通俗易懂。 软件里的指标感觉还可以,还包含使用方法 软件看上去不错, ,期待涨停

大智慧自创的分笔引用分时涨停预警副图源码

分笔数据源;
名称;马留引用
买卖次:BARSSINCE(v)+1,PRECIS0;
主买次:SUM(ISBUYORDER,0),PRECIS0;
成交笔数:SUM(TICKCOUNT*c/100,0),PRECIS0;
mr:IF(ISBUYORDER=1,AMOUNT/10000,0);
总买入:sum(mr,0);
mc:IF(ISBUYORDER=0,AMOUNT/10000,0);
总卖出:sum(mc,0);
主买:SUM(mr*100/c,0);
主卖:SUM(mc*100/c,0);
mr4下:if(mr<4 ,mr,0);
散单买入:sum(mr4下,0);
mc4下:if(mc<4,mc,0);
散单卖出:sum(mc4下,0);
mr4:if(mr<20 and mr>=4 ,mr,0);
中单买入:sum(mr4,0);
mc4:if(mc<20 and mc>=4,mc,0);
中单卖出:sum(mc4,0);
mr20:if(mr<100 and mr>=20 ,mr,0);
大单买入:sum(mr20,0);
mc20:if(mc<100 and mc>=20 ,mc,0);
大单卖出:sum(mc20,0);
mr100:if(mr>=100 ,mr,0);
特大买入:sum(mr100,0);
mc100:if(mc>=100,mc,0);
特大卖出:sum(mc100,0);
大机构增减仓:特大买入-特大卖出;
成交总额:(总买入+总卖出);
小单净额:散单买入-散单卖出;
中单净额:中单买入-中单卖出;
大单净额:大单买入-大单卖出;
特大净额:特大买入-特大卖出;
小资金流入出:中单净额;
大资金流入出:大单净额+特大净额;
买入单数:COUNT(mr100,0)+COUNT(mr20,0)+COUNT(mr4,0);
卖出单数:COUNT(mc100,0)+COUNT(mc20,0)+COUNT(mc4,0);
委买:BIDVOL(1)+BIDVOL(2)+BIDVOL(3)+BIDVOL(4)+BIDVOL(5);
委卖:ASKVOL(1)+ASKVOL(2)+ASKVOL(3)+ASKVOL(4)+ASKVOL(5);
var1:=sum(if(bidprice(1)>ref(bidprice(1),1),(mr*100/c-mc*100/c),0),0);
var2:=sum(if(bidprice(1)=ref(bidprice(1),1),(mr*100/c-mc*100/c),0),0);
var3:=sum(if(bidprice(1)<ref(bidprice(1),1),(mc*100/c-mr*100/c),0),0);
True:(var1+var2-var3)/(var1+abs(var2)+var3)*sum(v,0)/capital*100;
false:(sum(mr*100/c,0)-sum(mc*100/c,0))/(sum(mr*100/c,0)+sum(mc*100/c,0))*sum(v,0)/capital*100;
真主动率:(var1+var2)/(abs(var1)+abs(var2)+abs(var3))*100;
假主动率:(sum(mr*100/c,0))/(sum(mr*100/c,0)+sum(mc*100/c,0))*100;
真主动净量:(var1+var2-var3)*sum(v,0)/capital*100;

分时引用;
x1:=(C+L+H)/3;
bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;
ema8:=ema(c,8);
主动买:="马留引用.总买入#tick";
主动卖:="马留引用.总卖出#tick";
量比:=sum(vol,0)*240/dynainfo(38)/barscount(c);
净额:=(("马留引用.大单净额#tick">30 and "马留引用.大单净额#tick">REF("马留引用.大单净额#tick",1))
and "马留引用.特大净额#tick">=REF("马留引用.特大净额#tick",1))
or ("马留引用.特大净额#tick">30 and "马留引用.特大净额#tick">REF("马留引用.特大净额#tick",1))
or "马留引用.特大净额#tick">50 or "马留引用.大单净额#tick">50;
ZRC:=if((净额>0 and 量比>REF(量比,1) and 主动买>主动卖
and "马留引用.真主动净量#tick">0
and "马留引用.真主动净量#tick">REF("马留引用.真主动净量#tick",1))
,bb13>0.3 and ema(x1,13)>ref(ema(x1,8),2),0);
RC:FILTER(ZRC,30),LINETHICK3,COLORyellow;

(责任编辑:股票指标668)
相关推荐
用户评论

来自普洱的股民

炒股指标提示挺准的,简单易懂

来自十堰的股民

指标提示的票都很准确,买了都有不错的收益,准确率大概在90%左右,非常不错的一款软件,用来炒股有如神助!

来自枣庄的股民

对股票趋势的分析,值了,到时候跟着指标抓牛股。

来自大同的股民

炒股不错的软件,

来自昌都的股民

软件很好,很实用,指标挺准的。后期再来追评。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容