大智慧好梦成真指标公式源码

时间:2019-03-11 11:40来源:通达信公式网 作者:指标之王 点击:
大智慧好梦成真指标公式源码 无未来。用法:1、把公式复制到公式管理》新建》贴入》填入名称》点保存》另存为》选文件夹;2、工具》条件选股.找到公式》设b=1》高级》选时段》执行选股;3、当天选股:工具》条件选股

大智慧好梦成真指标公式源码

无未来。用法:1、把公式复制到公式管理》新建》贴入》填入名称》点保存》另存为》选文件夹;2、工具》条件选股.>找到公式》设b=1》高级》选时段》执行选股;3、当天选股:工具》条件选股.>找到公式》设b=1》执行选股;4、预警选股; 工具》条件选股.>组合条件》编辑条件,设b=1》工具》预警.>新增条件.>找到条件》确定》开启预警》等待》选出即买

BIAS0:= (C-MA(C,2))/MA(C,2)*100;
BIAS1 := (C-MA(C,12))/MA(C,12)*100;
BIAS2 := (C-MA(C,26))/MA(C,26)*100;
BIAS3 := (C-MA(C,48))/MA(C,48)*100;
hxl:=v/capital*100;
d1:=INDEXC;
d2:=MA(d1,13);
dr2:=d2>1.050*d1;
E1:=(C-hhv(c,12))/hhv(c,12)*10;
E2:=(C-REF(c,26))/REF(c,26)*10;
e3:=ma(c,3);
sj1:=dr2;
sj2:=e2<-2.30;
sj3:=bias0<-2.7;
sj5:=sj1 and sj2 and sj3;
sj6:=cross(0.5,sj5);
js1:=cross(sj6,0.5);js2:=barslast(js1=1);
js3:=js2<=5 and c<ref(c,js2);
b1:=sj6 or js3;
Var00:=LWINNER(1,CLOSE);
Var1:=FORCAST(Var00,10);
Var2:=MA(Var1,3);
Var3:=MA(Var2,12);
Var4:=MA(Var3,16);
Var5:=MA(Var4,31);
Var6:=MA(Var5,55);
Var7:=Var5; Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
Var1h:=INDEXC;
Var2h:=MA(Var1h,6);
Var3h:=MA(Var1h,24);
Var4h:=MA(Var1h,32);
Var5h:=MA(Var1h,62);
Var6h:=MA(Var1h,105);
Var7h:=Var5h; Var8h:=Var4h>Var2h*1.11 AND Var3h>Var2h*1.095;
Var9h:=Var2h>Var1h*0.95;
pt:=(if(h=l and c=o and l=c and c>0 and ref(h,1)=ref(l,1) and ref(c,1)=ref(o,1)
and ref(h,1)=ref(c,1) and ref(c,1)>0,0,1))>0;
b2:=(Var7h AND Var8h AND Var9h AND CLOSE/COST(8)<=0.7985
and (count(c=l,4)<3 or c>ref(c,1)))and pt or
Var7 and Var8 and Var9 and CLOSE/COST(5)<=0.8 AND
((Var1>OPEN OR Var1>REF(OPEN,1) OR
REF(Var1,1)));
B:b1 and b2;

(责任编辑:股票指标668)
相关推荐
用户评论

来自江阴的股民

好用,用指标捕抓到了盐湖股份这股票

来自长春的股民

指标挺好的

来自丽水的股民

股票指标很实用,用起来很方便,买卖提示很清楚,每天可以在手机进行股票买卖了,

来自金华的股民

很实用,买卖点很好把握

来自汉中的股民

本人用这指还行,出进红色住就买点

------分隔线----------------------------
栏目列表
推荐内容