大智慧好梦成真指标公式源码

时间:2019-03-11 11:40来源:通达信公式网 作者:指标之王 点击:
大智慧好梦成真指标公式源码 无未来。用法:1、把公式复制到公式管理》新建》贴入》填入名称》点保存》另存为》选文件夹;2、工具》条件选股.找到公式》设b=1》高级》选时段》执行选股;3、当天选股:工具》条件选股
很好用的股票指标!用了2年多,感觉不错。 作为辅助,真的很好。 有安装说明,一会就弄好了,一看指标就喜欢上了,选出的股票基本上都符合我的意思,指标不错赞一个 炒股指标选出了很多低位刚启动的股票,是抓大黑马的好软件。 软件还可以,希望能赚到钱 很好用,根据视频和说明安装, 在通达信上面很直观,容易看懂。赞一个!

大智慧好梦成真指标公式源码

未来。用法:1、把公式复制到公式管理》新建》贴入》填入名称》点保存》另存为》选文件夹;2、工具》条件选股.>找到公式》设b=1》高级》选时段》执行选股;3、当天选股:工具》条件选股.>找到公式》设b=1》执行选股;4、预警选股; 工具》条件选股.>组合条件》编辑条件,设b=1》工具》预警.>新增条件.>找到条件》确定》开启预警》等待》选出即买

BIAS0:= (C-MA(C,2))/MA(C,2)*100;
BIAS1 := (C-MA(C,12))/MA(C,12)*100;
BIAS2 := (C-MA(C,26))/MA(C,26)*100;
BIAS3 := (C-MA(C,48))/MA(C,48)*100;
hxl:=v/capital*100;
d1:=INDEXC;
d2:=MA(d1,13);
dr2:=d2>1.050*d1;
E1:=(C-hhv(c,12))/hhv(c,12)*10;
E2:=(C-REF(c,26))/REF(c,26)*10;
e3:=ma(c,3);
sj1:=dr2;
sj2:=e2<-2.30;
sj3:=bias0<-2.7;
sj5:=sj1 and sj2 and sj3;
sj6:=cross(0.5,sj5);
js1:=cross(sj6,0.5);js2:=barslast(js1=1);
js3:=js2<=5 and c<ref(c,js2);
b1:=sj6 or js3;
Var00:=LWINNER(1,CLOSE);
Var1:=FORCAST(Var00,10);
Var2:=MA(Var1,3);
Var3:=MA(Var2,12);
Var4:=MA(Var3,16);
Var5:=MA(Var4,31);
Var6:=MA(Var5,55);
Var7:=Var5; Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
Var9:=Var2>Var1*0.95;
Var1h:=INDEXC;
Var2h:=MA(Var1h,6);
Var3h:=MA(Var1h,24);
Var4h:=MA(Var1h,32);
Var5h:=MA(Var1h,62);
Var6h:=MA(Var1h,105);
Var7h:=Var5h; Var8h:=Var4h>Var2h*1.11 AND Var3h>Var2h*1.095;
Var9h:=Var2h>Var1h*0.95;
pt:=(if(h=l and c=o and l=c and c>0 and ref(h,1)=ref(l,1) and ref(c,1)=ref(o,1)
and ref(h,1)=ref(c,1) and ref(c,1)>0,0,1))>0;
b2:=(Var7h AND Var8h AND Var9h AND CLOSE/COST(8)<=0.7985
and (count(c=l,4)<3 or c>ref(c,1)))and pt or
Var7 and Var8 and Var9 and CLOSE/COST(5)<=0.8 AND
((Var1>OPEN OR Var1>REF(OPEN,1) OR
REF(Var1,1)));
B:b1 and b2;

(责任编辑:股票指标668)
相关推荐
用户评论

来自漯河的股民

用这个炒股指标,这个月选出了不少牛股,收益很满意。最近选的这两只涨幅也很不错,已经获利上万了。

来自福州的股民

指标也不错 还可以自己修正均线

来自广西的股民

这个软件真切值得信赖,相当好用,提示的股票真正不错。收获相当好。非常感谢老板提供的软件。真正物有所值。

来自大同的股民

好指标,一目了然,去抓涨停板

来自广元的股民

该指标用很好。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容