股票指标_股票学习网【轻松赚钱】从此开始!

大智慧量价配合 天天抓牛指标源码

时间:2019-03-10 10:26来源:通达信公式网 作者:指标之王 点击:
大智慧量价配合 天天抓牛指标源码 量价齐升 量:(v/REF(V,1))-REF((v/REF(V,1)),1),COLORRED,LINETHICK2; 价:(((c-REF(C,1))/REF(C,1)*100)-REF(((c-REF(C,1))/REF(C,1)*100),1))/2,coloryellow,LINETHICK2; 量价齐升

大智慧量价配合 天天抓牛指标源码

量价齐升

量:(v/REF(V,1))-REF((v/REF(V,1)),1),COLORRED,LINETHICK2;
价:(((c-REF(C,1))/REF(C,1)*100)-REF(((c-REF(C,1))/REF(C,1)*100),1))/2,coloryellow,LINETHICK2;
量价齐升:2;量价齐跌:-2;

 

量价相合

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,
VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),
IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
主动:=SUM(主动买盘,0)/SUM(主动卖盘,0)*-1;
低主5:=LLV(主动,5);
动比:=主动-低主5;
高动5:=6/HHV(动比,5);
主动心:=高动5*动比;
K1:=主动心+1-REF(主动心,1)>0;
K2:=主动心+1-REF(主动心,1)<0;
主动心向:=主动心*K1-主动心*K2;
{下面是量价了相合}
FF:=CLOSE-REF(CLOSE,1);
A:=MA(VOL*FF,2);
A0:=MA(VOL*FF,3);
A1:=MA(VOL*FF,5);
A2:=MA(VOL*FF,10);
A3:=MA(VOL*FF,20);
A4:=MA(VOL*FF,30);
B:=A-REF(A,1);
B0:=A0-REF(A0,1);
B1:=A1-REF(A1,1);
B2:=A2-REF(A2,1);
B3:=A3-REF(A3,1);
B4:=A3-REF(A4,1);
量价相合:(B>0)+(B0>0)+(B1>0)+(B2>0)+(B3>0)+(B4>0);
YES:(量价相合>1)*量价相合*(主动心向>1 OR 主动心>60);
IF(YES>=REF(YES,1),量价相合,0),COLORGREEN,LINETHICK2;
IF(YES>=REF(YES,1),YES,0),COLORRED,LINETHICK2;
周期1:IF(YES,BARSLAST(CROSS(YES,0.1))+1,0),COLORFF00FF,POINTDOT,LINETHICK5;
5,COLORGREEN;

(责任编辑:股票指标668)
相关推荐

来自南京的股民

东西确实很好用,有很多方面还需要学习, 服务也很好,值得拥有

来自宣化的股民

非常专业的指标!

来自平凉的股民

使用情况良好!!!

来自枣庄的股民

这款指标不错,

来自无锡的股民

。。。。。好,

------分隔线----------------------------
栏目列表
推荐内容