天天涨停板:大智慧龙凤吉祥公式

时间:2018-04-09 12:48来源:通达信公式网 作者:指标之王 点击:
第一:大智慧龙凤吉祥公式: 大智慧公式:此大智慧公式为主图选股公式-主要用于大智慧龙凤吉祥公式-可以用于大智慧指标选股-预警-也可以在副图里面看指标。 是一个非常好用的公式。在软件大智慧公式的实战作用也是很有参考价值的公式应用于:大智慧龙凤吉祥公
指标提示的票都很准确,买了都有不错的收益,准确率大概在90%左右,非常不错的一款软件,用来炒股有如神助! 指标不错, 发货快!服务优!老板小旺仔67有问必答,热情周到!赞一个!全5分! 来自武夷的股民 很实用,买卖点很好把握 难得的好软件,可以及时发现低位启动的强势股,成功率很高,收益很大。
第一:大智慧龙凤吉祥公式:

 

 

大智慧公式:此大智慧公式为主图选股公式-主要用于大智慧龙凤吉祥公式-可以用于大智慧指标选股-预警-也可以在副图里面看指标。

是一个非常好用的公式。在软件大智慧公式的实战作用也是很有参考价值的公式应用于:大智慧龙凤吉祥公式,大家可以认真研究下。

 

第二:下面是大智慧公式图片演示部分

 

图1:


:大智慧龙凤吉祥公式

 

图2:


:大智慧龙凤吉祥公式

 

图3:
 

:大智慧龙凤吉祥公式

 

第三:这里是大智慧公式:

 

FILLRGN(9,10),color996633;

FILLRGN(2,3),color993366;

RSV:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;

K:=SMA(RSV,13,1);

龙凤吉祥:=SMA(K,3,1);

我心依旧:=3*K-2*龙凤吉祥;

龙凤吉祥1:=EMA(龙凤吉祥,2);

龙凤吉祥2:=EMA(龙凤吉祥,5);

龙凤吉祥3:=EMA(龙凤吉祥,8);

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color00AAFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6.6,0),color00BBFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4.4,0),color00CCFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,3.3,0),color00DDFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,2.2,0),color00EEFF;

STICKLINE(龙凤吉祥2>=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color00FFFF;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,8,0),color10A210;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,6,0),color10B210;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,4,0),color10C210;

STICKLINE(龙凤吉祥2<=龙凤吉祥3,龙凤吉祥1,龙凤吉祥3,1.1,0),color10D210;

T1:=龙凤吉祥2>=龙凤吉祥3 AND 龙凤吉祥<REF(龙凤吉祥,1);

T2:=龙凤吉祥2<龙凤吉祥3 AND 龙凤吉祥>REF(龙凤吉祥,1);

STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,7,0),colorA0A0C0;

STICKLINE(T1,龙凤吉祥1,龙凤吉祥3,3,0),colorDDDDFD;

STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,7,0),color338FDD;

STICKLINE(T2,龙凤吉祥1,龙凤吉祥3,3,0),color33FFDD;

【龙】:我心依旧,LINETHICK0,colorred;

【凤】:龙凤吉祥,LINETHICK0,coloryellow;

【龙】1:=EMA(【龙】,2);

【龙】2:=EMA(【龙】,5);

【龙】3:=EMA(【龙】,8);

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,8,0),color0000BB;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,6,0),color0000CC;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,4,0),color0000DD;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,2,0),color0000EE;

STICKLINE(【龙】2>=【龙】3,【龙】1,【龙】3,1,0),color0000FF;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,8,0),colorFFBB11;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,6,0),colorFFCC22;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,4,0),colorFFDD33;

STICKLINE(【龙】2<=【龙】3,【龙】1,【龙】3,1.1,0),colorFFEE44;

T1A:=【龙】2>=【龙】3 AND 【龙】<REF(【龙】,1);

T2A:=【龙】2<【龙】3 AND 【龙】>REF(【龙】,1);

STICKLINE(T1A,【龙】1,【龙】3,8,0),color10A210;

STICKLINE(T1A,【龙】1,【龙】3,6,0),color10B210;

STICKLINE(T1A,【龙】1,【龙】3,4,0),color10C210;

STICKLINE(T1A,【龙】1,【龙】3,1.1,0),color10D210;

龙凤吉祥5:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

【龙凤吉祥】:IF(龙凤吉祥5<=0,龙凤吉祥5,21),LINETHICK0,colorFF00ff;

vertline(【龙凤吉祥】>=0.1,2),coloryellow;

 

 

 

第四:下面是大智慧公式的软件翻译部分:

 

FILLRGN(9,10),COLOR996633

FILLRGN(2,3),COLOR993366

RSV赋值:(收盘价-32日内最低价的最低值)/(32日内最高价的最高值-32日内最低价的最低值)*1.2*收盘价

K赋值:RSV的13日[1日权重]移动平均

龙凤吉祥赋值:K的3日[1日权重]移动平均

我心依旧赋值:3*K-2*龙凤吉祥

龙凤吉祥1赋值:龙凤吉祥的2日指数移动平均

龙凤吉祥2赋值:龙凤吉祥的5日指数移动平均

龙凤吉祥3赋值:龙凤吉祥的8日指数移动平均

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR00AAFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为6.6,0不为0则画空心柱.,COLOR00BBFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为4.4,0不为0则画空心柱.,COLOR00CCFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为3.3,0不为0则画空心柱.,COLOR00DDFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为2.2,0不为0则画空心柱.,COLOR00EEFF

当满足条件龙凤吉祥2>=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLOR00FFFF

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR10A210

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR10B210

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR10C210

当满足条件龙凤吉祥2<=龙凤吉祥3时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLOR10D210

T1赋值:龙凤吉祥2>=龙凤吉祥3 AND 龙凤吉祥<1日前的龙凤吉祥

T2赋值:龙凤吉祥2<龙凤吉祥3 AND 龙凤吉祥>1日前的龙凤吉祥

当满足条件T1时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLORA0A0C0

当满足条件T1时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLORDDDDFD

当满足条件T2时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为7,0不为0则画空心柱.,COLOR338FDD

当满足条件T2时,在龙凤吉祥1和龙凤吉祥3位置之间画柱状线,宽度为3,0不为0则画空心柱.,COLOR33FFDD

输出【龙】:我心依旧,线宽为0,画红色

输出【凤】:龙凤吉祥,线宽为0,画黄色

【龙】1赋值:【龙】的2日指数移动平均

【龙】2赋值:【龙】的5日指数移动平均

【龙】3赋值:【龙】的8日指数移动平均

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR0000BB

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR0000CC

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR0000DD

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000EE

当满足条件【龙】2>=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0000FF

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLORFFBB11

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLORFFCC22

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLORFFDD33

当满足条件【龙】2<=【龙】3时,在【龙】1和【龙】3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLORFFEE44

T1A赋值:【龙】2>=【龙】3 AND 【龙】<1日前的【龙】

T2A赋值:【龙】2<【龙】3 AND 【龙】>1日前的【龙】

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR10A210

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为6,0不为0则画空心柱.,COLOR10B210

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR10C210

当满足条件T1A时,在【龙】1和【龙】3位置之间画柱状线,宽度为1.1,0不为0则画空心柱.,COLOR10D210

龙凤吉祥5赋值:(收盘价-收盘价的21日简单移动平均)/收盘价的21日简单移动平均*100

输出【龙凤吉祥】:如果龙凤吉祥5<=0,返回龙凤吉祥5,否则返回21,线宽为0,COLORFF00FF

VERTLINE(【龙凤吉祥】>=0.1,2),画黄色

 

 

 

(责任编辑:指标之王668)
相关推荐
用户评论

来自永州的股民

试用了一段时间,效果不错,非常棒!

来自沈阳的股民

不错 好用的

来自赤峰的股民

指标确实很有参考价值,简单易懂。

来自宜宾的股民

不错,好好研究 多学点股票知识

来自韶关的股民

东西还不错,还是挺好用的。

下载说明

*如果这个软件总是不能下载的请点击报告错误,谢谢合作!!

*下载本站资源,如果服务器暂不能下载请过一段时间重试!

*本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。

* 下载方法:在"下载地址"栏目中 点击"本地下载"即可。

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。

本网提供的公式文件说明:

* alg格式股票指标,———> 飞狐交易师股票软件引入使用;

* fnc格式股票公式,———> 大智慧新一代高速行情分析系统股票软件使用。

* exp格式股票公式,———> 仅可以用大智慧经典版股票软件引入使用;

* tnc和tni格式股票公式,———> 仅可以用通达信官方版本引入使用.

* tne格式公式,———> 可以用通达信公式编辑器5.0版导入,推荐通达信官方版本;

* hxf格式股票公式,———> 仅可以用同花顺股票软件引入使用。

以上的各种软件都可以在本网股票软件栏目找到并下载!

* 站内提供的所有软件均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们删除!

------分隔线----------------------------
栏目列表
推荐内容